Problème afficheur c3 ne fonctionne plus

Messages postés
5
Date d'inscription
mercredi 3 avril 2019
Statut
Membre
Dernière intervention
4 avril 2019
- - Dernière réponse : snocky.
Messages postés
25636
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
19 octobre 2019
- 4 avril 2019 à 11:13
Bonjour,
Me voilà face à un gros problème alors pour commencer j'ai une Citroën C3 de 2007 j'ai voulu changer le poste radio d'origine et en mettre un plus performant
Sauf que en le branchant l'afficheur a arrêté de fonctionner c'est-à-dire écran noir.
J'ai essayé de remettre le poste d'origine mais l'afficheur ne fonctionne toujours pas
Je ne comprends pas comment cela se fait-il
Je ne m'y connais pas du tout en voiture aidez-moi s'il vous plaît ...
Afficher la suite 

2 réponses

Messages postés
25636
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
19 octobre 2019
2096
0
Merci
Bjr, vérifiez les fusibles deja
Najeli0031
Messages postés
5
Date d'inscription
mercredi 3 avril 2019
Statut
Membre
Dernière intervention
4 avril 2019
-
J'ai vérifié les fusibles mais aucun n'est grillé...
Najeli0031
Messages postés
5
Date d'inscription
mercredi 3 avril 2019
Statut
Membre
Dernière intervention
4 avril 2019
-
Est-ce que ça peut avoir un rapport avec la batterie? J'ai constaté que le voyant batterie clignote...
snocky.
Messages postés
25636
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
19 octobre 2019
2096 -
Elle démarre?
Najeli0031
Messages postés
5
Date d'inscription
mercredi 3 avril 2019
Statut
Membre
Dernière intervention
4 avril 2019
-
Oui elle démarre tts fonctionne correctement sauf lauto radio et l'afficheur
snocky.
Messages postés
25636
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
19 octobre 2019
2096 -
Et votre voyant batterie clignote moteur tournant ?
Commenter la réponse de snocky.
Messages postés
5
Date d'inscription
mercredi 3 avril 2019
Statut
Membre
Dernière intervention
4 avril 2019
0
Merci
Non il clignote quand je tourne une fois la clé. Quand je démarre le voyant disparaît.
snocky.
Messages postés
25636
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
19 octobre 2019
2096 -
Alors vous avez mal contrôlé les fusibles
Commenter la réponse de Najeli0031