Panne antibrouillards arriere uveco c12 [Résolu]

- - Dernière réponse : momogt
Messages postés
11
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
31 mars 2019
- 31 mars 2019 à 14:43
bjr , iveco c12 utilitaire 2004 , je ne trouve pas la panne pour antibrouillards arriere contre visite ct, ampoules en bas de la rampe feux, faisceau ok , j ai regarde tous les fusibles ok a moins que j en ai oublie un, sur autre marque il parait qu il y a contacts a lamelles dans la prise electrique pour une remorque ? il y a attelage remorque, ces antibrouillards fonctionnaient on ne s en sert pas souvent, mon mail ***@*** fonctionneraient ils avec un relai? il y a un un bouton a presser tableau bord pour les faire fonctionner et dessus la petite lampe jaune fonctionne .cdt.
Afficher la suite 

13 réponses

Messages postés
10293
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
16 octobre 2019
202
0
Merci
Bonjour,

Commencez déjà par nettoyer les contacts au niveau de la prise d'attelage...
Source fréquente de pannes électriques !

Cdt
Commenter la réponse de gt.55
Messages postés
11
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
31 mars 2019
0
Merci
ok gt.55 , la prise eclairage remorque ( arriere) toute simple ne comporte pas de contact c un peu rouille mais n est pas en court circuit les fiches sont bien isolees les unes par rapport aux autres ok je nettoie, il y a un relais antibrouillards arriere ca devrait etre ca la panne il y en a 7 mais lequel ? il n y a q iveco ,va m envoyer le schema je sais que c ref 25003 5 fiches 5 A sur le plan voir lequel demain , il n y a pas d indication sur les relais savoir exact a quoi ils correspondent , a plus , moi c momogt gt parce que je joue de la guitare, mr gt 55. je plaisante , j espere que je vous fache pas ? c pas le tout faudra voir si c est ca. pour un autre sujet il y a un proverbe qui dit " il faut savoir jusqu ou on peut aller plus loin" , je vous redis ou j en suis , cdt.
fred.ml
Messages postés
12999
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
299 -
Bonjour momogt, vous avez demonté/ouvert la prise de remorque? l'interrupteur de coupure de l'antibrouillard est difficilement visible par la prise, il faut l'ouvrir pour savoir s'il y a un interrupteur de coupure ou non.
gt.55
Messages postés
10293
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
16 octobre 2019
202 -
Pas de problème, mr le guitariste !
Essayez le relais quand vous saurez duquel il s'agit, même si je reste sur l'idée de la prise...
Commenter la réponse de momogt
Messages postés
11
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
31 mars 2019
0
Merci
comment voulez vous que la prise joue un role elle n est pas branchee je vais debrancher les fils pour nettoyer ensuite rebranchement avec de la gaine retractable sur chaque branchement de fil pour eviter l umidite , le courant n y arrive pas aux fils d antibrouillards pour le branchement de la remorque pareil qu aux ampoules du fourgon , ce sont fil blanc et marron aussi , j ai lu ces contacteurs pour une autre marque sofistiquee surement, mais pour trouver quel contacteur j ai la ref du garage iveco, elle doit etre inscrite sur celui qui est defaillant a moins qu il n y en ai 2 memes , je dois trouver en retirant chacun apres l autre je devrais tomber dessus c le 25003, mais si c un schema electrique que je recois je ne saurais pas trop le lire , c assez complique l electricite auto l electronique en plus.je vous tiens au courant si j ose dire.
Commenter la réponse de momogt
Messages postés
11
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
31 mars 2019
0
Merci
je n avais pas vu votre autre reponse , non il n y a pas d inter dans la prise de remorque c tout simple, oui je l ai demontee.
Commenter la réponse de momogt
Messages postés
11
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
31 mars 2019
0
Merci
bjr bon iveco ne m a pas envoye de plan electrique en mail je m en doutais j en ai marre d y pleurer " j ai un no de ref je vais sortir les 7 relais un par un voir si je trouve cette ref a oscaro il y en a un qui est marque iveco sans ref voir deja le sens du brochage ensuite voir si j en trouve chez iveco mais j en suis encore pas la .
Commenter la réponse de momogt
Messages postés
11
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
31 mars 2019
0
Merci
il y aussi par deduction les enlever un par un et contact voir a quoi correspond lequel est ce que je ne risque pas de grille" autre chose ?
gt.55
Messages postés
10293
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
16 octobre 2019
202 -
Il faut juste que le contact soit coupé et le commodo sur arrêt quand vous retirez le relais et quand vous le remettez...
gt.55
Messages postés
10293
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
16 octobre 2019
202 -
Normalement, une prise standard est branchée comme ça :



Le câble de l'antibrouillard est un fil bleu en position 2.

Si vous le suivez il devrait vous mener au bon relais. Vous n'avez plus qu'à essayer de l'inverser avec un autre...
Commenter la réponse de momogt
Messages postés
11
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
31 mars 2019
0
Merci
c la 7 broches , debrancher la batterie, a l ohmetre voir si bleu correspondont a un des fils ampoules antibrouillards c a cote, ensuite avec grd fil aller devant aux relais , enlever un par un voir quelle fiche femelle (donc) sur brochage correspond au bleu , il y a 4 relais indentiques de visu , ils sont tous pareils a l interieur ? ils seraient a passage courant simple ? pour interchanger .
Commenter la réponse de momogt
Messages postés
11
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
31 mars 2019
0
Merci
le blanc prise remorque = blanc plus ampoule antibrouillards a l arriere, brun prise =brun moins de l ampoule donc la masse , je vais donc suivre le blanc .?
Commenter la réponse de momogt
Messages postés
11
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
31 mars 2019
0
Merci
toutes les fiches femmelles des correspondent au plus des lampes amtibrouillards . les moins aussi , batterie de branchee, le bouton tableau encranche ou pas , les 5 plus petits relais identiques sonnes le courant passe ou ne passe pas de la meme facon, il y a 2 plus gros relais qui ne sont pas pareil entre eux ni comme les 5 petits, vous savez lire un scema electrique? j attends de le recevoir par mail , si je ne trouve pas, je vais mettre un fil depuis la batterie en passant par un autre inter au tableau de bord ,jusqu au 2 ampoules arrirere du fourgon, je ne branche pas ceux de la remorque je ne m en sert pas , sur la remorque il y aura tjrs , veilleuses, stops,clignotants , detresse., le faisceau n est pas coupe sur la longueur du fil qui passe dessous le vehicule pourtant.ou changer tous les relais, et les fusibles, avec le plan on pourrait deja connaitre le circuit, ou le relais.
Commenter la réponse de momogt
Messages postés
11
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
31 mars 2019
0
Merci
a part les antibrouillards arriere tout fonctionne bien sur ce c12
Commenter la réponse de momogt
Messages postés
11
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
31 mars 2019
0
Merci
bsr, ca y est , c etait un fusible qui n a pas grille au bon endroit , il a chauffe dans le plastique , j ai achete un prise remorque . merci de votre attention. j ai 71 ans .
Commenter la réponse de momogt
Messages postés
10293
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
16 octobre 2019
202
0
Merci
Super, si le problème est résolu...

Longue route et longue vie au C12 !
Commenter la réponse de gt.55
Messages postés
11
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
31 mars 2019
0
Merci
bjr, d autre part g rouspete au ct qui fait tourner le moteur a 4000 trs pour trouver un surplus de pollution , c pas une f1 , tout ca pour le protocole , ils ne travaillent pas tous pareil aux ct.
Commenter la réponse de momogt