Code defaut p0230 xsara picasso 2lHdi 2001

Signaler
Messages postés
4
Date d'inscription
samedi 9 mars 2019
Statut
Membre
Dernière intervention
9 mars 2019
-
Messages postés
1213
Date d'inscription
vendredi 18 mai 2018
Statut
Membre
Dernière intervention
3 septembre 2019
-
Bonjour,
J ai le voyant K defaut moteur qui s'allume sur mon tableau de bord.
Ma voiture démarre très bien, et j'entend la pompe de gavage se mettre en route, par contre quand j'appui sur ma pédale d'accélérateur, celui ci n’accélère pas à son maximum, comme si il était bridé.
Et lorsque je coupe le contact le moteur met quelques seconde encore après avant de se couper!
La valise branchée nous indique le code defaut suivant: PO230, pompe à carburant, circuit primaire.
Ma question est donc à savoir si:
Ma pompe de gavage fonctionne mais peut etre qu'elle envoie pas assez de carburant ou
Le régulateur de pression est il HS? ou autre...
Merci à vous!

2 réponses

Messages postés
1213
Date d'inscription
vendredi 18 mai 2018
Statut
Membre
Dernière intervention
3 septembre 2019
149
Bonjour,
C'est la "valise" du constructeur ?
Amicalement.
Messages postés
4
Date d'inscription
samedi 9 mars 2019
Statut
Membre
Dernière intervention
9 mars 2019

Bonjour. Non
Messages postés
1213
Date d'inscription
vendredi 18 mai 2018
Statut
Membre
Dernière intervention
3 septembre 2019
149
Ne vous fiez pas aux "trucs" vendus en parallèle, ce ne sont que des raisons de dépenser de l'argent mal à propos. Seule l'interface d'origine est capable de faire le bon diagnostic. Maintenant si vous voulez être sur que la pompe débite bien, branchez un manomètre en entrée de pompe HP (si c'est un diesel) ou de rampe( si c'est un essence) et la pression doit être autour de 3 bars moteur tournant au ralenti.
Amicalement.
Messages postés
4
Date d'inscription
samedi 9 mars 2019
Statut
Membre
Dernière intervention
9 mars 2019

Ou puis je me procurer un manometre ? ????
J ai remarqué aussi que la prise qui est sur ma pompe de gavage est toute humide. Je ne sais pas si ça peux éventuellement créer un soucis. ????
Messages postés
1213
Date d'inscription
vendredi 18 mai 2018
Statut
Membre
Dernière intervention
3 septembre 2019
149
Il faut voir quel type d'humidité : eau ou carburant ? Un mano peut s'emprunter à un ami bricoleur ou mieux, mécanicien qui vous aidera à ne pas remplacer inconsidérément des pièces qui n'y sont pour rien.
Messages postés
4
Date d'inscription
samedi 9 mars 2019
Statut
Membre
Dernière intervention
9 mars 2019

Il s agit d eau. Et a part les fils humide tout le reste est bien etanche. Merci beaucoup????
Messages postés
1213
Date d'inscription
vendredi 18 mai 2018
Statut
Membre
Dernière intervention
3 septembre 2019
149
Il faut quand même voir de où provient cette eau car ce n'est pas naturel qu'elle puisse arriver sur un connecteur électrique.