Anti-démarrage de Renault Twingo I

MargueriteDBM Messages postés 4 Date d'inscription dimanche 30 décembre 2018 Statut Membre Dernière intervention 31 décembre 2018 - 30 déc. 2018 à 12:41
21TXE Messages postés 1288 Date d'inscription vendredi 18 mai 2018 Statut Membre Dernière intervention 29 octobre 2023 - 31 déc. 2018 à 19:07
Bonjour,

Nous cherchons désespérément à trouver une solution pour démarrer notre RENAULT, Twingo I (X06)
1.2 i 60cv qui fait face à un problème d'antidémarrage.
Depuis plusieurs années, nous entrons le code à 4 chiffres donné par un concessionnaire Renault grâce au comodo pour la démarrer (les clés codées en infrarouge ne permettant plus d'enlever l'antidémarrage). Désormais celui-ci ne fonctionne plus : Lorsque nous mettons le contact et essayons d'entrer le code, le voyant rouge d'antidémarrage continue à clignoter rapidement sans que nous puissions entrer le code.
Quelqu'un aurait-il rencontré ce problème et trouvé une solution ?

Voici l'historique des choses que nous avons testées :
1. Changement de piles des clés : Les piles sont neuves dans les deux clés, les voyants s'allument mais ne débloquent pas les portes et ne permettent donc pas d'enlever l'anti-démarrage.
2. Resynchronisation des clés en appuyant longtemps sur la centralisation puis en appuyant sur les clés etc : Ne permet pas de rendre fonctionnelles les clés et donc de désactiver l'anti-démarrage
3. Débranchement de la batterie pendant quelques heures : Ne change pas la donne non plus
4. Vérification de la carte dans la centralisation : La carte ne semble pas désoudée ni endommagée
5. Code par comodo: Celui-ci fonctionnait pendant plusieurs années mais nous n'arrivons plus à l'entrer puisque la lumière reste clignonante en appuyant. NB : Le comodo est bon puisque nous voyons bien les chiffres de l'heure défiler.

Petite précision : De manière complètement sporadique et absolument pas réplicable (vraisemblablement quand il fait sec et chaud car cela n'arrive jamais l'hiver), les clés permettent d'enlever l'antidémarrage et la voiture redémarre (donc système pas complètement HS, pas de pb de fusible).....

Possible problème d'humidité dans le système? Où ? Comment le réparer ? Quoi vérifier ?

Merci infiniment pour votre aide !!

2 réponses

21TXE Messages postés 1288 Date d'inscription vendredi 18 mai 2018 Statut Membre Dernière intervention 29 octobre 2023 270
30 déc. 2018 à 14:26
Bonjour,
Vous ne trouverez de réponse sur le forum, et c'est bien compréhensible . . .Le concessionnaire a la solution.
Amicalement.
0
MargueriteDBM Messages postés 4 Date d'inscription dimanche 30 décembre 2018 Statut Membre Dernière intervention 31 décembre 2018
31 déc. 2018 à 11:15
Bonjour,
Je ne demande pas un tutoriel complet sur comment réparer mais éventuellement des témoignages ou des pistes sur la source du problème et le prix que cela pourrait coûter.
J'ai écumé des dizaines de fils de discussion liés à cet anti-démarrage et les auteurs ne postent jamais réellement la solution ou comment leur histoire se finit.
0