Celica 7 : problème voyant ABS sans code d'erreur sur l'obd

Signaler
Messages postés
1
Date d'inscription
vendredi 28 décembre 2018
Statut
Membre
Dernière intervention
28 décembre 2018
-
snocky.
Messages postés
26363
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
6 avril 2020
-
Bonjour,

j'ai récemment acheté une Toyota Celica moteur cassé qui vient d'être changer le weekend dernier, tout fonctionne bien sauf un soucis, le voyant ABS qui reste allumé au tableau de bord. On m'avait dit que ca devrait partir car on avait fait démarrer le moteur avant de remettre les cardans mais 90 kilomètres plus tard, toujours ce fichu voyant allumé. J'ai donc acheté un embout OBD-2 sur Amazon et téléchargé l'application torque pro pour voir d'ou venait le soucis. Mais le problème c'est qu'aucun code d'erreur n'est trouvé mise a part le code qui me dit qu'il faut changer les bougies d'allumage. j'ai essayé d'autres applications qui me disent exactement la même chose.
j'ai donc nettoyé les capteurs des 2 roues avants et regardé les cannelures qui me semble bonne mise a par un peu de crasse.
je ne sais plus quoi faire. j'aimerai faire les papiers rapidement mais il me faut résoudre ce problème avant de faire le contrôle technique.
j'ai fait un reset ECU également mais rien à faire.
si quelqu'un qui s'y connait pouvait m'éclairer un peu ça serait super cool !
Cela passe au contrôle technique ou pas ? si ca passe je la fait passer avec ce soucis et puis voila.

2 réponses

Messages postés
26363
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
6 avril 2020
2 550
Bjr,faire lire avec du matériel adapté,donc chez Toyota !
Messages postés
4065
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
7 avril 2020
560
Bonjour

peut être un capteur mal positionné
snocky.
Messages postés
26363
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
6 avril 2020
2 550
Il faut le vouloir !