Voyant moteur peugeot partner 2L HDI année 2004 su

Messages postés
1
Date d'inscription
lundi 8 octobre 2018
Statut
Membre
Dernière intervention
8 octobre 2018
- - Dernière réponse : fred.ml
Messages postés
12999
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
- 8 oct. 2018 à 13:03
Bonjour à tous,

tout dabord excusez moi si je poste ce sujet au mauvais endroit.

Je viens vers vous pour avoir des réponses si possible concernant mon véhicule

PARTNER 2L HDI ANNEE 2004.

J'ai mon voyant moteur d'allumé avec des pertes de puissances.

J'ai changé :

- vanne egr
- débimétre
- transmetteur de pression
- filtre à air, huile, carburant
- joint collecteur admission...

Et rien n'y fait toujours ce soucis de puissance.

Le problème est que ce n'est pas tout le temps, par exemple lorsque je joue avec la pédale pour ne pas laisser baisser le compteur à 800 tours, pas de problème la puissance reste.

lorsque je suis dans un embouteillage ou au drive Mc DO, lol. et que je laisse le compteur baisser donc à 800 tours, sans arrêt de véhicule. Lorsque je repart et bien plus de puissance le compte tour bloque à 2500 tours. EN MODE DÉGRADÉ.

Est ce que quelqu'un d’entre vous à déjà eu ce soucis et surtout a la solution lol.

Peut etre des pistes??? on m' pas parlé du boitier PMH, regulateur ou capteur de pression carburant etc....

Pour info j'ai passé la voiture sur plusieurs valises et j'ai les défauts

P0402
P1351
P0704
0400

SAUF QUE LA VANNE EGR EST NEUVE ET LE MEME DEFAUT ETAIT AVANT LE CHANGEMENT.


Merci à tous.
Afficher la suite 

1 réponse

Messages postés
12999
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
300
0
Merci
Bonjour, vous avez plusieurs problème.
P1351: problème circuit préchauffage, moteur froid mettez le contact et vérifiez que chacune des bougis de préchauffage est alimenté, il faut tester rapidement avant que le préchauffage coupe, si les 4 bougie de préchauffage sont alimenté il y en a surement une qui est défectueuse, par principe on remplace les 4. Si certaines bougies sont alimenté et pas les autres vérifiez le câblage, / relais de préchauffage défectueux.

P0704: capteur/interrupteur de la pédale d'embrayage, vérifiez la connexion/ remplacez le contacteur.

P0402: problème circuit vanne EGR, si la vanne est relié au circuit de dépression d'air vérifiez touts les tuyaux de dépression (fuite), possible que l'électrovanne de commande de la vanne EGR soit défectueuse/à remplacer ou que la pompe à vide d'air soit en fin de vie. Si votre vanne EGR est totalement électrique le remplacement de la vanne EGR nécessite une reprogrammation/réapprentissage (ce qui s'emble être le cas d'après ce que vous écrivez)

Pour le code 0400 là je ne sais pas, le code est incomplet, possible que votre outil de diag ne prend pas en charge ce code erreur. Si le code avait été P0400 cela est à nouveau lié a la vanne EGR (fuite/réglage de base non effectué)

D'une manière plus général il peut y avoir un problème électrique ,défaut du faisceau électrique ou un problème avec le calculateur moteur.



Commenter la réponse de fred.ml