Problème tableau de bord depuis changement de batterie

Signaler
-
fred.ml
Messages postés
13161
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
1 avril 2020
-
Bonjour,
j'ai changé la batterie sur mon porshe Cayenne Diesel 2011 et le spécialiste de batterie m'a fait brancher une batterie Alex sur la prise diagnostic du véhicule pour ne pas avoir de coupure mémoire et depuis ce temps dès que je débranche la prise diagnostic je n'ai plus rien au tableau de bord et mon véhicule démarre pas en branchant la prise diagnostic batterie au véhicule lever il redémarre avec plein de défauts tableau de bord est-ce que quelqu'un a une idée en vous remerciant d'avance

5 réponses

Messages postés
26335
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 avril 2020
2 540
Bjr,avez vous vérifié la tension de cette batterie neuve??
Messages postés
13161
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
1 avril 2020
356
Bonjour riric, le spécialiste a branché une batterie d'appoint sur la prise de diagnostique le temps de remplacer la batterie d'origine ?
C'est qui se spécialiste?
Je n'ai jamais entendu parlé de cette méthode, vérifiez les fusibles et s'ils sont tous OK, à mon avis, il y a des dégâts électroniques.
Vous êtes bon pour aller dans une concession Porsche.
L'utilisation d'une batterie d'appoint pour éviter la coupure de courant se connecte sur les plots d'alimentation principale de la voiture (sous le capot généralement)




tout d'abord merci de se pencher sur mon cas alors oui la batterie la tension est bonne quant aux spécialistes il me dit maintenant que j'ai débranché trop tôt la batterie annexe sur la prise diag pour me rejeter la responsabilité en tout cas me voilà seul avec ma panne
snocky.
Messages postés
26335
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 avril 2020
2 540
C'est a dire ?
fred.ml
Messages postés
13161
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
1 avril 2020
356
Re, vous semblez pas vouloir nous en dire plus sur le/les spécialistes.
Après avoir fait une recherche sur le net j’ai effectivement vu qu’il existe des boîtiers batterie ODB contre la perte mémoire pour un changement de batteries. Je trouve cela plus qu’étonnant qu’un tel produit existe, pour moi c’est une aberration d’alimenter l’équipement d’une voiture par la prise diagnostic

Le spécialiste rejète la faute sur vous sous prétexte que vous avez retiré le boîtier trop vite....n’importe quoi..... une chose de sûr il ne veut pas être responsable car il sait que cela coûtera cher si l’électronique a grillé.
En lisant votre récit je comprends que c’est vous qui avez changé la batterie d’origine. Avez vous bien contrôlé que tous est connecté ?


Messages postés
11556
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
1 avril 2020
246
Bonjour,

On ne sait toujours pas qui est ce fameux spécialiste qui vous a recommandé cette manip.....

Cdt
de plus ce qui est vraiment curieux c'est que le véhicule avec Le Petit booster brancher sur prise diag démarre le moteur et le tableau de bord même s'il y a des défauts et que dès que je le débranche plus rien au tableau de bord le moteur reste allumé par contre
fred.ml
Messages postés
13161
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
1 avril 2020
356
Re, il doit y avoir une rupture électrique, les fonctions de base de la voiture ne sont plus alimentés par la batterie d'origine, en branchant "la batterie" sur la prise ODB vous réalimentez le circuit de base de la voiture.

La question est de savoir ou ce situe la rupture électrique.

Avec le symptôme que vous décrivez "tous les voyants de défaut allumés" lorsque vous branchez la batterie sur la prise ODB me fait penser à un problème du réseau Can Bus de la voiture.
Le réseau Can Bus est la liaison électrique de communication entre tous les boitiers électroniques d'une voiture. Le combiné de bord ne reçois pas d'information via le Can Bus et les voyants restent allumés. Quand au moteur celui-ci démarre car il est sur un circuit dédié qui fonctionne indépendamment du reste de la voiture.

Je viens de faire une recherche sur le net, l'électronique des Porsche est le même que VW et Audi, le boitier électronique principale est nommé "Module de Confort" c'est ce boitier qui gère "le réveil" de l'électronique de la voiture via le réseau Can Bus, si le module de confort est en défaut (en panne) c'est comme s'il n'y avait plus de batterie du tout.

Le module de confort peut être changé uniquement chez Porsche ( nécessite une reprogrammation en cas de remplacement).

Fred.ml
snocky.
Messages postés
26335
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 avril 2020
2 540
ah si vous dites tout en 2 fois…..bah vous avez au mieux grillé un fusible, au pire un boitier.Quant à son excuse de délai de debranchement, elle est absurde
fred.ml
Messages postés
13161
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
1 avril 2020
356 > snocky.
Messages postés
26335
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 avril 2020

Tout à fait d'accord snocky, le problème n'est pas lié au délais de débranchement.
J'y repense que maintenant, le prise ODB est directement relié au module de confort, en branchant une batterie dessus cela a réveillé l'électronique de la voiture entrainent une forte consommation passant par le module confort, le module de confort est la passerelle pour accéder à l'électronique de la voiture.