Toyota RAV 4 Wti 150CV BVA: trous d'accélération

Messages postés
87
Date d'inscription
jeudi 23 août 2018
Statut
Membre
Dernière intervention
3 septembre 2018
- - Dernière réponse :  emma.maima987 - 2 mars 2019 à 08:59
Bonjour, depuis 2 mois j'ai des trous d'accélération intermittents provoquant l'allumage des voyants VSC et moteurs et un passage en mode dégradé. Il faut préciser que mon RAV 4 a 14 ans, 250 000kms au compteur et n'a jamais eu de panne. Les révisions sont faites régulièrement. Bref, j'ai fait faire la vidange de la boite de vitesse, puis changer une électrovannne et la sonde lambda mais le problème persite. Toyota me parle à présent d'une défaillance au niveau du boitier papillon ou d'une autre électrovanne.

J'ai déjà engagé beaucoup de frais et le nouveau diagnostic en annonce de nouveaux très élevés. Avant de m'y engagegr, j'aimerai savoir quelqu'un à connu ce genre de panne et qu'elle fut la solution ?
D'avance merci
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
25635
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2093
2
Merci
Bjr,ralenti stable ?"teuf teuf" a l'échappement ?

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Auto Linternaute.com

Linternaute 7438 internautes nous ont dit merci ce mois-ci

snocky.
Messages postés
25635
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2093 -
Commençons par le commencement
Le RDV est pris donc pour le 19 octobre pour un nettoyage des éléctrovannes. C'est un peu long en région parisienne.
1/ Doit il doit nettoyer uniquement celles de la boite de vitesse ou étendre le nettoyage à d'autres ?
2/ Avez-vous des conseils que je lui transmettrai car mon garagiste est généraliste ?
snocky.
Messages postés
25635
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2093 -
Non, juste la bva
Tout calculé, je roule en mode refuge depuis 3 mois. Le 19 c'est dans 1 mois, mais je n'ai pas pu avoir de RDV plus tôt. Pensez-vous que rouler avec avec ce défaut dériore la BVA ?
Je pose cette question, car j'ai le sentiment que les a-coups vont bientôt se déclarer même en mode refuge. J'entends des claquements à chaque rétrogradage avant arrêt que je n'entendais pas avant ou alors peut-être que je n'y faisais pas attention.
snocky.
Messages postés
25635
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2093 -
Mécaniquement a priori non, après il y a tout un tas de paramètres à prendre en compte(Oui ca fait réponse "de normands" mais bon!)
Commenter la réponse de snocky.
Messages postés
3670
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
16 octobre 2019
418
0
Merci
Bonjour

et dans tout CA , personne n'a pensé à vérifier les fils des bougies ???
à 240 000 kms , il se pourrait que 1 ou 2 fils soient poreux et provoquent ce genre de dysfonctionnement
snocky.
Messages postés
25635
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2093 -
C'est des bobines....et le DTC n'a aucun rapport et le ralenti est stable
renard31
Messages postés
3670
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
16 octobre 2019
418 > snocky.
Messages postés
25635
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
-
j'ai déjà vu le cas sur 2 voitures il y a quelques années
le premier cas a coûté un moteur à un garagiste incompétent ( les à coups répétés avaient ""bouzillé "" un piston )
et le 2ème cas pour un membre de ma famille , je l'avais accompagné chez le concessionnaire pour insister pour qu'il vérifie les fils de bougies - et bingo !!! , j'avais raison.
pour tant au ralenti les moteurs tournaient très bien
snocky.
Messages postés
25635
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2093 -
Certes,mais là en l'occurrence,des fils il y en a pas et le Dtc est clair!
renard31
Messages postés
3670
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
16 octobre 2019
418 -
alors vérifier les connexions électriques qui mènent aux bobines
snocky.
Messages postés
25635
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2093 -
Non,la piste de l'allumage est a exclure
Commenter la réponse de renard31
0
Merci
Bonjour Snocky.Mon Rav4 sort du garage avec un nettoyage complet des electrovannes préalablement testées électriquement et une vidange de la bva Au moment de démarrer les voyants moteur restent allumés. Le garagiste avait préalablement fait un tour avec et avait eu 2 a coups de la 2e à la 3e. Il réinitialise donc le calculateur et je pars. Je parcours 5km pour entrer chez moi et moi aussi j'ai 2 a coups entre la 2e et 3e + celui du retrogradage en 1er avant arrêt. Bref le problème d'origine est toujours là . Je sais que ce nettoyage était nécessaire. Il y avait beaucoup de volailles dans la crépine. Mon garagiste est sur que la bva est ok. Le problème vient des electrovannes mais quoi exactement ?
Il m" a simplement dit qu'il s'était renseigné chez TOYOTA et qu'on lui a répondu qu'il ne vendait ce genre de pièces. Je suppose qu'il a du appeler une concession à proximité, NANTERRE ou CHAMBOURCY. La chose seule qu'ils savent faire c'est un devis à 6000€.
Mais si je peux trouver la pièce en province, je suis prête à me déplacer, de préférence vers Nantes car j'y vais prochainement.
snocky.
Messages postés
25635
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2093 -
N'importe quelle concession peut l avoir..... c'est plus a mon avis un pb de compétences du magasinier....
-
vous savez quand on y connait rien, on ne pense pas à remettre en cause la parole de son garagiste. Je serai à Nantes dans 2 semaines, j'irai voir celui de mes parents. Je vous tiens au courant
Les concessionnaires toyota sont incompétents !!!
pas que. j'ai consulter 2 concessionnaires et 4 garagistes en ile de france, tous m'ont propose de changer la bva sauf le dernier qui m'a demande d acheter l'electrovanne de vitesse et il l'installerait. vu que je ni connais rien le probleme est toujours la. et dans l'histoire elle est passé au CT en janvier.
Commenter la réponse de emmamaima987