C4 vts 1.6l 16v ne démarre plus du tout

Messages postés
3
Date d'inscription
vendredi 3 août 2018
Dernière intervention
4 août 2018
- - Dernière réponse : grominet22
Messages postés
79
Date d'inscription
jeudi 31 décembre 2015
Dernière intervention
5 août 2018
- 5 août 2018 à 10:12
Bonjour, mon c4 coupé vts ne démarre plus du tout .. j'ai changé la pompe de gavage et la bobine d'allumage. Le soucis est que l'essence n'arrive pas au moteur .. la pompe ne s'enclenche pas et les fusibles sont ok.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
23544
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
15 janvier 2019
2843
0
Merci
Bjr,voir le relais double deja
Guiguesbischheim
Messages postés
3
Date d'inscription
vendredi 3 août 2018
Dernière intervention
4 août 2018
-
Le seul soucis c'est que je ne sais pas où trouver ce relais .. un ami mécano m'a dit qu'il faut changer tout le boîtier bsm, que le relais ne se change pas seul ..
snocky.
Messages postés
23544
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
15 janvier 2019
2843 -
Sur ce genre de bête à chagrin comme l'est la C4,tout est possible.il suffit de téléphoner chez Citroën pour voir si le relais est référencé ou pas!
Guiguesbischheim
Messages postés
3
Date d'inscription
vendredi 3 août 2018
Dernière intervention
4 août 2018
-
Ok très bien je fais ça demain merci !
grominet22
Messages postés
79
Date d'inscription
jeudi 31 décembre 2015
Dernière intervention
5 août 2018
7 -
Bonjour,
Tous les schémas de câblage électrique sont dans la Revue Technique Automobile éditons ETA.
Commenter la réponse de snocky.