C4 Picasso 2 : Voyant Vidange réapparait [Résolu]

Messages postés
19
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
8 juillet 2019
- - Dernière réponse : snocky.
Messages postés
25634
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
- 8 juil. 2019 à 09:09
Bonjour,

J'ai un "C4 Grand Picasso 1.8 i 16V 127 cv (essence)"
Année : 2007

Et depuis peu, j'ai le fameux voyant qui ressemble à une clé à molette "concernant la vidange tous les 30000km" à faire.

Comme la première fois, je fais ma vidange, je change le filtre à huile, à air et je m'arrête là. Je ne change pas le filtre à essence car il est incorporé dans le réservoir (j'avais posé la question au constructeur je le trouvais pas [:lol:] ) et je ne change pas non plus le filtre habitacle.

Une fois tout changé, le voyant reste, je lis le bouquin puis sur internet ou il demande de mettre le contact, d'appuyer sur le bouton "0000" et lorsque le compte passe à 0, c'est bon le voyant s'enlève et effectivement le voyant est bien parti m'affichant que la prochaine vidange sera dans 30000km. Jusqu'ici très bien, la vie est belle, les oiseaux chantent et je continu de vivre [:lol:]

30000km plus tard, le voyant s'allume de nouveau, je refais exactement la même chose sans changer le filtre habitacle. Le voyant s'allume de nouveau mais le lendemain ou après avoir éteint mon véhicule. Un collègue me dit, passe la à la valise et ça réapparaitra plus. C'est ce que je fais mais ça revient de nouveau.

D’où ça peut venir s'il vous plaît ? Est ce ça pourrait être dû au filtre habitable que je n'ai pas changé ou à un capteur !?

Merci beaucoup
Afficher la suite 

5 réponses

Messages postés
25634
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2092
0
Merci
Bjr, probablement un bug du logiciel,c'est le minimum sur cette auto si pietrement concue
renard6
Messages postés
19
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
8 juillet 2019
-
Bonjour snocky, oui surement mais que dois-je faire ?

D'autres suggestions ?
snocky.
Messages postés
25634
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2092 -
Mise à jour du logiciel chez Citroën....
renard6
Messages postés
19
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
8 juillet 2019
-
Ah oui quand même, je sens que ça va me coûter un bras. J'attends de voir d'autres réponses et si je ne trouve rien, je go chez Citröen :) - Merci de la réponse
Commenter la réponse de snocky.
Messages postés
3670
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
16 octobre 2019
418
0
Merci
Pour votre information le filtre d'habitacle se change tous les ans ( 15/20 euros c'est pas la ruine )
quand à faire une vidange uniquement tous les 30 000 kms ; vous aimez jouer à la roulette russe
snocky.
Messages postés
25634
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2092 -
Ben il a un C4 Picasso,la roulette russe il doit maîtriser !!
renard6
Messages postés
19
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
8 juillet 2019
-
Oui je suis au courant pour le filtre habitacle et j'ai prévu de le faire prochainement. Mais est ce que ça résoudra le problème du voyant ?
snocky.
Messages postés
25634
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2092 -
Bien sûr que non
Commenter la réponse de renard31
Messages postés
12989
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
5 octobre 2019
298
0
Merci
Bonjour renard6, êtes vous sur d'avoir correctement effectué la manip?
Début de la manip
Coupez le contact, appuyez et maintenez le bouton 0000, mettez le contact et attendez que le compte à rebord affiche =0 relâchez le bouton, coupez le contact puis remettez le contact, l'afficheur affiche la clef et kilomètre restant avant la prochaine vidange, coupez le contact ou démarrer le moteur
Fin de la manip

renard6
Messages postés
19
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
8 juillet 2019
-
Bonjour fred.ml,

Je suis plus que sûr d'avoir bien effectué la manip car ce n'est pas la première fois que je fais la vidange de ce véhicule. Oui la manipulation je l'ai bien respecté, le voyant s'efface. J'allume le véhicule et tout ce passe pour le mieux. Quand j'étais et que je rallume le véhicule, PAF il apparait de nouveau. Je suis passé par une valise au cas ou que la manip manuelle ne soit pas assez efficace et rebelote. D'autres avis !
snocky.
Messages postés
25634
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2092 -
D autres avis????à part un bug du logiciel ou une mauvaise manipulation vous attendez quoi???que ce soit un lutin magique ??
fred.ml
Messages postés
12989
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
5 octobre 2019
298 -
Re, le FAP? depuis le début vous parlez de la clef et compte à rebours, cela n'a rien à voir avec le FAP.
La clef et compte a rebours est simplement une indication, on peut même le mettre à zéro sans avoir rien fait sur la voiture.
Evidement lorsque l'on parle d'entretien d'une voiture (révision) il faut respecter les indications constructeur, le système du FAP nécessite aussi une intervention. Votre voiture est équipé d'un réservoir additionnel avec un additif, cet additif est incorporé automatiquement au carburant et est nécessaire au bon fonctionnement du FAP (régénération du FAP).
Si l'additif est vide vous risquez le colmatage du FAP voir même la destruction du FAP.
A mon avis, si la clef ne disparait pas c'est que vous arrivez a la fin du réservoir de l'additif et qu'il faut procéder à une intervention (remplissage du réservoir de l'additif ou remplacement de la poche de l'additif / suivant model) et réinitialiser le système via la valise de diagnostique.

Fred.ml
renard6
Messages postés
19
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
8 juillet 2019
> fred.ml
Messages postés
12989
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
5 octobre 2019
-
Ben c'est un essence. Il n'y a pas de FAP dans les essences
fred.ml
Messages postés
12989
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
5 octobre 2019
298 -
Purée, quand vous avez ecris ", PAF il apparait de nouveau"
j'ai confondu PAF et FAP et j'avais zappé que c'était un moteur essence…
Il était 12h31 quand j'ai répondu, je devais être en manque d'apéro…
Commenter la réponse de fred.ml
Messages postés
19
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
8 juillet 2019
0
Merci
Personne ne connait ce type de panne !
Commenter la réponse de renard6
Messages postés
19
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
8 juillet 2019
0
Merci
Panné résolu la semaine dernière. J'ai fini par l'emmener chez Citroen. MAJ du BSI, soit 80€.
snocky.
Messages postés
25634
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 octobre 2019
2092 -
C'est pas faute de l'avoir dit...
Commenter la réponse de renard6