Subaru outback 2013 toit ouvrant.

Signaler
-
Messages postés
26615
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 juillet 2020
-
Bonjour, mon toit ouvrant ne fonctionne plus, les 2 fusibles sont bons, qu'elle est la cause?

4 réponses

Messages postés
4330
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
9 juillet 2020
696
Bonjour

comme souvent avec les toits ouvrants
il faut tout démonter et vérifier tout le mécanisme , certainement une patte cassée ou une poulie d'entraînement HS
Messages postés
13322
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
8 juillet 2020
422
Bonjour Dodo, votre toit ouvrant à une commande automatique (une impulsion l'ouvre complètement)?
Vérifiez dans la documentation de bord s'il y a une méthode de réinitialisation du toit ouvrant.
Je ne suis pas spécialiste de Subaru, chez certain constructeur la réinitialisation du toit ouvrant passe par la prise diagnostique et la seul un concessionnaire sera en mesure de le faire.

Fred.ml



Messages postés
12880
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
8 juillet 2020
289
Bonjour,

Vous dites avoir vérifié les fusibles, mais avez vous regardé s'il y a bien le 12V qui arrive dessus ?
En amont de certains fusibles, il y en a parfois de plus gros calibre qui alimentent plusieurs circuits...

Si malgré ça il ne se passe rien du tout, cela peut être un problème d'initialisation (comme suggéré par fred.ml), ou le défaut d'un capteur de position, par exemple qui laisserait croire au système qu'il est déjà ouvert, ou le bouton de commande lui-même, ou un faisceau coupé....

Si vous entendez le mécanisme se mettre en route pendant une fraction de seconde, ou un moteur qui tourne sans que rien ne se passe, c'est un problème d'entraînement ou de transmission de mouvement (comme suggéré par renard31)...

Cdt


Aide-toi, et j'essayerai de t'aider... si je peux !
Messages postés
26615
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 juillet 2020
2 866
Bjr,ça fait un peu tôt(2013) pour quelque chose de cassé (surtout chez Subaru). effectivement,une reprogrammation serait une piste,surtout si vous avez débranché la batterie depuis