Panne aléatoire leve vitre AG citroen berlingo

lolo - 26 févr. 2018 à 10:36
 thierry - 25 déc. 2021 à 12:35
Bonjour,
le leve vitre électrique de mon berlingo est capricieux !!!
la montée et décente de la vitre est aléatoire. impossible de trouver qqch de logique. le défaut n'est pas reproductible.
pouvez vous me conseiller ?
merci

2 réponses

Georges106
Messages postés
5143
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
5 mai 2018
1 193
26 févr. 2018 à 14:27
Bonjour,
Voyez surtout le faisceau de liaison porte/montant dans lequel les fils se coupent bien avec les manœuvres de la portière.
Amicalement.
6
snocky.
Messages postés
28350
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 juin 2022
4 552
26 févr. 2018 à 19:32
Et oui,encore une ingénieurie de "génie"!
0
mimi69780
Messages postés
427
Date d'inscription
mardi 28 novembre 2017
Statut
Membre
Dernière intervention
27 mai 2022
95 > snocky.
Messages postés
28350
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 juin 2022

26 févr. 2018 à 20:48
Cela fait un bout de temps que le faisceau passe par les portes (depuis que les vitres et centralisations des portes existent)...
0
snocky.
Messages postés
28350
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 juin 2022
4 552
26 févr. 2018 à 21:25
Ce n'est pas le pb,le pb est de faire des fils trop courts et de section trop faibles,comme tjs chez les memes
0
gt.55
Messages postés
17226
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
15 avril 2022
601
26 févr. 2018 à 14:18
Bonjour,

Si la montée et la descente se font sans à-coups ni bruits suspects quand cela fonctionne, on peut a priori éliminer un problème mécanique (compas, glissières, moto-réducteur...).
Il reste donc à vérifier la partie électrique, à commencer par le bouton de commande !
Il faut récupérer les fils qui arrivent dessus et les mettre en contact pour voir si la réaction de la vitre est immédiate à chaque impulsion. Si oui, c'est certainement le bouton de commande (ses contacts) qui est HS.
Sinon il faut démonter le panneau d'habillage de porte et aller voir plus loin dans le circuit : relais, moteur, câblage... Souvent c'est de l'oxydation due à une infiltration d'eau et c'est visible à l’œil nu.

Cdt
0
snocky.
Messages postés
28350
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 juin 2022
4 552
26 févr. 2018 à 19:32
Ou alors c'est que ça décidé de bien marcher à cet instant
0
gt.55
Messages postés
17226
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
15 avril 2022
601 > snocky.
Messages postés
28350
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 juin 2022

26 févr. 2018 à 22:27
C'est tout le problème des pannes intermittentes...
0
Bonjour, j'ai fait échange de contacteur gauche/ droit : Idem ça fonctionne quand ça veut... J'ai branché le moteur du lève vitre en direct et il marche !! Je ne sais pas quoi faire d'autre.... Quelqu'un peut m'aider. Merci
0
thierry > Alain
25 déc. 2021 à 12:35
j'ai exactement le même problème et je ne trouve pas la solution
1