Sxara picasso 2.0 HDI 90cv de janvier 2004

Signaler
-
Messages postés
334
Date d'inscription
mardi 28 novembre 2017
Statut
Membre
Dernière intervention
20 janvier 2021
-
Bsr à tous,

j'ai un message qui apparaît à chaque fois que je démarre ma voiture (défaut moteur) et ensuite il disparaît aussitôt,j'ai fais faire un diag chez un garagiste qui m'a dis que cela venais de la vanne egr,je signale que la voiture roule parfaitement avec ce défaut depuis 4 ans,le problème c'est que je viens de passer le contrôle technique et j'ai une contre visite à passer à cause de cette anomalie,ma question est comment effacer ce message à la mise en route ?merci d'avance pour vos réponses,cdt

4 réponses

Messages postés
27579
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
4 mars 2021
3 724
Bjr, changez de garage. .
Messages postés
4953
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
5 mars 2021
1 043
Bonjour

ma question est comment effacer ce message à la mise en route ? , en changeant la vanne EGR tout simplement
si la vanne EGR est en défaut , cette anomalie apparaîtra toujours
c'est ce qui m'est arrivé , la voiture fonctionnait parfaitement , mais après diagnostic bien précis chez le concessionnaire , c'était l'électrovanne de la vanne EGR qui restait bloquée à l'ouverture.
je suis d'accord avec vous mais ce que je ne comprend pas c'est que aucun voyant orange ne reste alumez à ODB ou alors il ne détecte pas précisément la vanne EGR ? à votre avis que pensé vous ?
cdt
Messages postés
334
Date d'inscription
mardi 28 novembre 2017
Statut
Membre
Dernière intervention
20 janvier 2021
63
Bonjour, quand vous l' avez emmené chez le concessionnaire , ont ils regardé les valeurs débimètre en même temps ?
Je vous demande ça afin de savoir si votre vanne a été condamnée.
à priori non,et je pense effectivement quelle est neutralisée par obturation d'une plaque.Je vais la démonter pour voire et par la même occasion la nettoyer et vérifier son bon fonctionnement.Si j'ai bien compris au remontage si elle est ok le défaut moteur devrait disparaître sans manip particulière ?cdt
Messages postés
4953
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
5 mars 2021
1 043 > dbernard90
Si j'ai bien compris au remontage si elle est ok le défaut moteur devrait disparaître sans manip particulière ?cdt, tout dépend du système embarqué , peut être faudra t-il passer la valise pour éliminer définitivement le défaut
Messages postés
27579
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
4 mars 2021
3 724
Et ce code defaut, c'est lequel? ?
message (défaut moteur) affiché sur l'ODB mais pas de voyant allumé
Messages postés
27579
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
4 mars 2021
3 724
?
Messages postés
334
Date d'inscription
mardi 28 novembre 2017
Statut
Membre
Dernière intervention
20 janvier 2021
63
Bonsoir, le voyant moteur englobe tout un tas de défauts.
Que ce soit un problème sur l' egr ou sur le débimètre il s' allumera.
Dans votre cas si cette dernière posait problème , il se pourrait que seule la commande pneumatique ait été condamnée (regardez si le tuyau de dépression est débranché et bouché)...

Pour ce qui est d' effacer le message ce n' est possible comme dit plus haut qu' après avoir fait l' intervention sur l' organe incriminé, hélas...