Rav 4 d4d 2003 qui ne démarre plus à chaud

Messages postés
8
Date d'inscription
lundi 21 août 2017
Dernière intervention
11 octobre 2017
- 21 août 2017 à 02:38 - Dernière réponse :  Tahar
- 4 nov. 2018 à 07:54
Bonjour,
Voici mon problème mon rav 4 qui a subit enorment de réparation de démarre plus à chaud et à du mal à démarrer a froid'turbo recent'embrayage,courroie de distribution, alternateur,démarreur,vidange avec filtre Toyota, batterie neuve aucun défaut n apparaît à la valise.
Je ne sais plus quoi faire avec ce véhicule.
En dernier recours changer les electrovannes?
Le moteur à froid il faut redémarrer 4 ou 5 fois démarre normalement et bout de 2 secondes se coupe,à chaud obliger d attendre qu il refroidisse
Si quelqu'un a des suggestions je suis preneur.
Cordialement..
Afficher la suite 

Votre réponse

17 réponses

Messages postés
8
Date d'inscription
lundi 21 août 2017
Dernière intervention
11 octobre 2017
- 21 août 2017 à 02:54
0
Merci
Re_
J'ai bien sur parcouru ce forum et suivi les conseils des uns et des autres et en particulier Snoky et Labricole mais rien n y fait.
Je n' ai pas coupure ou de trous ou de décélération elle dépasse les 3000 tours.a de la puissance mais plus celle du début surtout en 1ere,2 eme elle semble fatiguée.je pense à un problème de compression ? Ou de pompe d injection mais de code erreur à la valise ?
Si vous avez résolu ce type de problème j'appréciais grandement votre aide!
A aussi tendance à caler lorsqu'elle est chaude.
sanghan >
Messages postés
23111
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
16 novembre 2018
- 31 août 2017 à 06:57
Merci,ça sera fait cette semaine en croisant les doigts.
Messages postés
23111
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
16 novembre 2018
- 31 août 2017 à 07:40
C'est pas l'idéal en croisant les doigts!pas pratique!
Messages postés
8
Date d'inscription
lundi 21 août 2017
Dernière intervention
11 octobre 2017
>
Messages postés
23111
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
16 novembre 2018
- 5 sept. 2017 à 06:43
Bjr.
Hier les electrovannes ont été changées par le mécano, mais aucune amélioration.
Il me dis que c'est un problème électrique.
Je ne sais plus quoi faire'le mécano aussi d ailleurs.je lui ai demandé de m installer un clapet anti retour,de nettoyer la pompe de gavage dans le réservoir.de vérifier que le filtre à gasoil soit bien de marque toyota.je l avais demandé y a 3 mois lors de du changement de courroie de distribution.
Le mécano précise que sa valise est standard et que ceux de Toyota sont certainement plus techniques.
Le démarreur neuf à du mal à emballer le moteur.
Il y a un début de combustion d une seconde et le moteur s'arrête.le démarreur ne tient pas longtemps,il tourne une fois et puis c'est tout.
Je pense au câble qui transmet le courant qui aurait perdu sa chausse comme l évoqué un intervenant.
À ce stade ça fait un an que le garage est recherche de cette panne.qui c'est manifesté après une casse turbo.
Bien évidemment,je vous serais reconnaissant de me faire partager votre avis sur ce problème de démarrage à froid et à chaud irresolvable Dan's l immédiat.
Cdt.
Sanghan >
Messages postés
23111
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
16 novembre 2018
- 18 sept. 2017 à 05:58
Très certainement, j'ai perdu tout humour quand je pense à ce véhicule.
Messages postés
23111
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
16 novembre 2018
- 5 sept. 2017 à 08:54
Un problème électrique probablement pas.le souci est apparu avant ou apres la distribution?
Commenter la réponse de Sanghan
Messages postés
8
Date d'inscription
lundi 21 août 2017
Dernière intervention
11 octobre 2017
- 5 sept. 2017 à 10:11
0
Merci
Ha oui, j'ai oublié de préciser consomme beaucoup d huile depuis,et il n'y pas de fuite moteur.
Le moteur me donne l impression de chauffé anormalement.le ventilo se déclenche bien plus souvent Qu avant.
Messages postés
8
Date d'inscription
lundi 21 août 2017
Dernière intervention
11 octobre 2017
>
Messages postés
23111
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
16 novembre 2018
- 10 oct. 2017 à 06:38
Suite passage chez Toyota.
2 injecteurs qui reste ouvert.
ECU HS.
Qu'en pensez vous?
Messages postés
23111
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
16 novembre 2018
- 10 oct. 2017 à 07:31
Que c'est plus que rarissime.ils parlent de l'écu ou du driver d'injection?
Messages postés
8
Date d'inscription
lundi 21 août 2017
Dernière intervention
11 octobre 2017
>
Messages postés
23111
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
16 novembre 2018
- 10 oct. 2017 à 08:11
Ils me disent que ECU n'ai pas à jour.notamment parce ce que l entretien à été fait hors réseau.
Je n'ai pu avoir le compte rendu de la valise d'ailleurs.car véhicule trop vieux.
Le paradoxe, lorsque je l'ai récupérée, 0 problèmes, démarrage a chaud à froid facile.
À chaud démarrage consécutivement une dizaine de fois.
Aujourd'hui elle semble de nouveau avoir des difficultés à démarrer.
Cela sais maintenu 15 jours.
Sur la route pas de problème, bonne accélération,
Comportement agréable.
Je penser à remettre l ECU à zéro peut être en enlevant un fusible.ou débrancher la batterie ?
Cela vous semble t'il possible ?
Cdt.
Messages postés
8
Date d'inscription
lundi 21 août 2017
Dernière intervention
11 octobre 2017
>
Messages postés
8
Date d'inscription
lundi 21 août 2017
Dernière intervention
11 octobre 2017
- 10 oct. 2017 à 08:18
Changement de ECU ne me pas parlé des drivers.
Messages postés
23111
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
16 novembre 2018
- 10 oct. 2017 à 11:47
Si d'aventure l ecu n'était pas à jour,ils peuvent parfaitement le faire si ils disposent d'un ID de calibrage plus recent (ce qui m'étonnerait énormément vu l'âge du vehicule).Vous pouvez remettre l'écu à 0 en shuntant celui ci 30min minimum via la prise diagnostic
Commenter la réponse de Sanghan
Messages postés
8
Date d'inscription
lundi 21 août 2017
Dernière intervention
11 octobre 2017
- 11 oct. 2017 à 06:02
0
Merci
Bjr.
Merci à vous et d'autres, d' animé et de participer à ce forum,vos suggestions permettent non pas de réparer un véhicule mais offre pas mal d indices pour retrouver l origine des pièces
Potentiellement incriminées.
Le bénévolat devient rare de nos jours.
Je souhaiterai avoir votre opinion concernant
Les conséquences de 2 injecteurs qui reste ouvert,ma consommation affiche actuellement 5,9l à 90 kmh.
Et c'était déjà le cas,il y a 10 ans.
Avec 2 injecteurs ouverts, la consommation de
devrait elle pas augmentée ?
Concernant un reset de ECU,y a t'il un risque ?
Confirmez vous le shuintage entre les pins 4 et 13?
D'ailleurs qu'elles sont les symptômes d'injecteur qui reste ouvert sûr un comonrail?
Le drivers d'injection est il aussi piloté par ECU, où est t'il autonome ?
Bonne journée à tous.
Cdt.
Messages postés
23111
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
16 novembre 2018
- 11 oct. 2017 à 12:28
Un injecteur qui reste ouvert occasionne une chute de pression, chute amenant votre souci de démarrage. Le shunt de l'écu ne présente pas de risque si la procédure est bien faite évidemment
Commenter la réponse de Sanghan
0
Merci
Bonjour, J'ai eu le même problème sur ma Rav4. Après avoir été arnaqué par plusieurs mécanos et spécialistes de l'injection, un mécano honnête m'a orienté vers un nettoyage périodique du catalyseur et de la marmite pour les gaz d'échappement puissent être évacués facilement. Ceci n'empêche pas de contrôler le système d'injection. Depuis, ma voiture est redevenue " presque " normale. Commencer toujours par les opérations d'entretien les plus simples. Voilà!
Commenter la réponse de Tahar