Reset d'alarme de changement d'huile sur SUZUKI SX4 S Cross 2014

Résolu
-
Messages postés
28219
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
26 janvier 2022
-
Bonjour,

Je n'arrive pas à trouver la procédure.

Qui pourrait m'aider, car chez suzuki, il vont me demander une petite fortune pour appuyer sur quelques boutons dans le bon ordre.

Merci d'avance.
A voir également:

2 réponses

Salutation, place le contact en position ON mais pas faire démarré le moteur dans les dix secondes suivantes appuie trois fois sur l'accélérateur et replace la clé a OFF attend quelque secondes et redémarre ton véhicule cela devrait fonctionner. Si non dans ton livre du PROPRIÉTAIRE tu devrais avoir une information de la procédure.
Bonne chance!
Bonjour,

Merci de ta réponse.
J'ai essayé mais cela ne fonctionne pas. Je n'ai pas de clef de démarrage, j'ai donc essayé en mettant le contact sans démarrer, puis 3 appuis à fond sur accélérateur et bouton de démarrage sur of puis démarrage moteur.
Les voyants restent allumés.

Dans le livre de SUZUKI, ils disent de contacter le concessionnaire. Le mien est en congé pour 15 jours.
Je vais tenter d'appeler l'assistance .
En tout cas merci pour ton aide.
Messages postés
28219
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
26 janvier 2022
4 527
Bjr, mettre l'après contact (tous voyants allumés ),trouver le curseur "trip A" du compteur journalier, restez appuyé dessus lorsque "trip A" s'affiche.,restez donc appuyé, éteindre le contact, et tout en restant appuyé, remettre l'après contact et attendre le décompte et la RAZ
Bonjour Snocky.
J'ai tenté le procédure que vous m'avez indiqué.Mais je n'ai pas réussi... Alors je récapitule ce que j'ai fait afin que, le cas échéant, vous me corrigiez.

Mon Suzuki Scross sx4 allgrip est de décembre 2013.le moteur est le 120cv 1.6 .diesel.

Donc, j'ai appuyé deux fois sur le bouton de démarrage sans débrayer afin de ne pas démarrer.
Ensuite j'ai appuyé sans relâcher sur le bouton noir qui est à gauche du cadran gauche et où il est indiqué "Trip" .

L'écran entre les deux cadrans indiquait trip B, alors j'ai relâché et ré-appuyé afin d'avoir Trip A

Puis en gardant le bouton noir Trip enfoncé , j'ai coupé le contact quelques secondes et j'ai appuyé deux fois sur le bouton démarrer .

Il ne se passe rien.
J'ai essayé également en restant sur trip B sans plus de réussite

pouvez vous être plus précis dans votre expication.

Merci d'avance pour votre aide
> arougagne
Précision
Je me demandais également ce que vous vouliez dire par décompte et Remise à Zéro..

Merci
Messages postés
28219
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
26 janvier 2022
4 527 > arougagne
Sur la fin vous êtes resté appuyé combien de temps?
> arougagne
Quelques secondes
> arougagne
J'ai fait le tour des forums et ils ont l'air de dire qu'il faut absolument faire avec valise...

qu'en pensez vous?