Bsi changé maintenant panne d'essui glace

- - Dernière réponse : snocky.
Messages postés
25632
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
17 octobre 2019
- 28 avril 2017 à 09:29
Bonjour,

J'ai fais changer le bsi de mon c4 picasso et maintenant c'est mes essui glace qui ne fonctionne plus.
Ou est le problème?
Afficher la suite 

2 réponses

Messages postés
25632
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
17 octobre 2019
2092
0
Merci
Bjr, le changement a eu lieu chez citroen?Une reprogrammation a t'elle été faite?
Vos essuis glaces ne s'enclenchent plus du tout c'est bien ca?
snocky.
Messages postés
25632
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
17 octobre 2019
2092 -
Dans un premier temps, voir du côté de filtre à carburant
Grande révision faite y a 2 semaines avec tout les filtres
snocky.
Messages postés
25632
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
17 octobre 2019
2092 -
Et c'est depuis la révision?
Non justement je les faite à cause de sa est sa n'a rien changer
snocky.
Messages postés
25632
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
17 octobre 2019
2092 -
les c4 sont des betes a chagrin sur lesquelles bcp de choses sont possibles.Un nettoyage de l'egr et un degrippage du turbo peut etre interessant dans votre cas
Commenter la réponse de snocky.
Messages postés
6
Date d'inscription
jeudi 27 avril 2017
Statut
Membre
Dernière intervention
27 avril 2017
0
Merci
Bonjour kim

Pourquoi vous avez changer votre Bsi sans indiscrétion ?
Commenter la réponse de 11ayyoub