Problèmes suite changement moteur fiat doblo

jendoblo 1 Messages postés mercredi 5 avril 2017Date d'inscription 5 avril 2017 Dernière intervention - 5 avril 2017 à 19:36 - Dernière réponse : fred.ml 11429 Messages postés samedi 21 juillet 2007Date d'inscriptionContributeurStatut 20 avril 2018 Dernière intervention
- 6 avril 2017 à 18:28
Bonjour,
après avoir coulé une bielle, j'ai remplacé mon moteur par un moteur d’occasion. La voiture en question est une fiat doblo 1.9 JTD 105 ch de 2004.
J'ai remis le faisceau électrique, le calculateur, le capteur de la pompe d'injection, l'électrovanne des injecteurs, le common rail et la vanne egr de l'ancien moteur. La courroie de distribution a sauté quand j'ai voulu enlever un bout de plastique coincé dedans mais je l'ai à priori bien remise.

Problèmes:
_ Au démarrage et à froid, on a un bruit de claquement (moins perceptible quand j'accélère ou quand le moteur est chaud)
_ Le galet tendeur tremble plus qu'il ne faut. Tout le bloc moteur tremble d'ailleurs.
_ le voyant moteur reste allumé sur tableau de bord.
_ Impossible de brancher la valise, pas de signal de la prise diag, pourtant le fusible est bon.
_ On entend un dysfonctionnement du système d'injection, comme si le débit de gasoil n'arrive pas correctement.
_ Forte émission à l'échappement.

Sinon, les injecteurs sont ceux du nouveau moteur. Et je vais revérifier le calage de la distrib vendredi prochain. A suivre...

Par contre, je ne m'explique pas pourquoi le système EOBD ne fonctionne plus (aucun signal). Surtout que depuis janvier 2017, si le témoin moteur est allumé, la voiture ne passe pas le contrôle technique et il faut bien que je la passe à la valise pour enlever ce voyant.

Bref, une vrai catastrophe quand je la démarre. Et pourtant elle roule... je l'ai amenée à 3 garages. Aucun ne veut s'en occuper, les mécanos n'y comprennent pas grand chose au problème. Il paraît y en avoir peut-être même plusieurs.

Aidez- moi s'il vous plaît à comprendre parce qu' après avoir acheté un moteur et eu des frais dessus, je ne veux pas la mettre à la casse...
Afficher la suite 

2 réponses

Répondre au sujet
Grominet22470 163 Messages postés lundi 1 août 2016Date d'inscription 10 mai 2017 Dernière intervention - 5 avril 2017 à 19:51
0
Utile
Bonsoir,

Il faut vérifier la continuité du circuit électrique du calculateur:


http://www.technomachine.fr/le-moteur-diesel.php

http://www.technomachine.fr/le-circuit-electrique.php
Commenter la réponse de Grominet22470
fred.ml 11429 Messages postés samedi 21 juillet 2007Date d'inscriptionContributeurStatut 20 avril 2018 Dernière intervention - 6 avril 2017 à 18:28
0
Utile
Bonjour, concernant la prise OBD (ScanBus) auriez vous par hasard un autoradio pas d'origine Fiat ? J'ai déjà eu le cas sur des Fiat, le réseau ScanBus est présent sur le connecteur d'alimentation de l'autoradio, si l'autoradio n'est pas d'origine possible que l'autoradio de seconde monte perturbe le Scanbus et le diagnostique via l'OBD ne fonctionne pas.
Donc si vous avez un autoradio non d'origine débranchez le et voyez si l'OBD fonctionne.


Commenter la réponse de fred.ml