Defaut pression d'huile xsara vts 2l HDI 90cv de 2001 [Résolu]

- 16 sept. 2016 à 19:12 - Dernière réponse :  clem - 18 sept. 2016 à 19:25
Bonjour,
depuis aujourd'hui ma voiture affiche le défaut "pression d'huile" avec le voyant STOP allumé juste en mettant le contact.
Je précise que le moteur est a l'arrêt et que dès que je démarre le défaut disparait, donc pas trop gênant.
J'ai donc vérifier le niveau d'huile, avant de démarrer bien sûr, qui était bon.
J'ajoute aussi que l'alternateur est en train de me lâcher et que je le change ce week-end, mais je pense pas que ça ait un lien malgré le fait que le défaut de charge batterie ait disparu lorsque celui de pression d'huile est apparu.
Je pense peut être a un problème de capteur de pression.
Si vous pouviez m'aiguiller ce serait cool.
Afficher la suite 

Votre réponse

2 réponses

Messages postés
12328
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
20 novembre 2018
16 sept. 2016 à 19:52
0
Merci
Bonjour, a lire au conditionnel: Possible que l'affichage "Défaut pression d'huile" soit lié au problème de l'alternateur.
Contacte mis et alternateur défaillant, l'ordinateur de bord peut croire que le moteur tourne alors qu'il est a l'arrêt (pas de pression d'huile lorsque le moteur est à l'arrêt) l'ordinateur "pense" le contraire et fait afficher le message de défaut qui disparaît des que vous lancer le moteur.

Fred.ml
Commenter la réponse de fred.ml
0
Merci
effectivement, maintenant que j'ai changé l'alternateur plus de defaut pression d'huile.
merci
Commenter la réponse de clem