Régulateur de vitesse mal codé

[Résolu]
Signaler
-
Messages postés
3
Date d'inscription
lundi 16 mai 2016
Statut
Membre
Dernière intervention
16 mai 2016
-
Bonjour,

Je possède une Polo 1.4L de 2005 de type 9N.
Lors d'un scan de la voiture avec une prise OBDII ( & logiciel VAG-COM) j'ai obtenu le code d'erreur suivant:
Address 09: Cent. Elect.
Controller: 6Q1 937 049 D
Component: 0000 BN-SG. 1S34
Coding: 09278
Shop #: WSC 00788
3 Faults Found:
00778 - Steering Angle Sensor (G85)
49-00 - No Communications
01044 - Control Module Incorrectly Coded
35-00 - -
01598 - Drive Battery Voltage
07-10 - Signal too Low - Intermittent

Je suppose qu'il s'agit du module de régulation de vitesse qui est mal codé... Suis-je obligé d'aller voir un garagiste? Ou puis-je coder manuellement le module?

Merci d'avance de votre réponse.

1 réponse

Messages postés
28040
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
17 septembre 2021
4 271
Bjr,commencez déjà par la batterie à verifier....
Messages postés
3
Date d'inscription
lundi 16 mai 2016
Statut
Membre
Dernière intervention
16 mai 2016

La batterie est à 12,2V
Messages postés
28040
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
17 septembre 2021
4 271
Donc voilà. A remplacer
Messages postés
3
Date d'inscription
lundi 16 mai 2016
Statut
Membre
Dernière intervention
16 mai 2016
>
Messages postés
28040
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
17 septembre 2021

Et c'est à cause de ça que le régulateur de vitesse est "mal codé"?
Messages postés
28040
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
17 septembre 2021
4 271
A 12.2v votre batterie est bien trop faible pour assumer une direction électrique et l ensemble des calculateurs.Dans tous les cas c est la première piste à suivre
Messages postés
3
Date d'inscription
lundi 16 mai 2016
Statut
Membre
Dernière intervention
16 mai 2016

Merci beaucoup je vais le faire rapidement.