Problème d'accélération et voyant moteur allumé Toyota Rav 4 d4d [Résolu]

Signaler
Messages postés
1
Date d'inscription
lundi 23 novembre 2015
Statut
Membre
Dernière intervention
23 novembre 2015
-
Messages postés
1
Date d'inscription
vendredi 20 décembre 2019
Statut
Membre
Dernière intervention
20 décembre 2019
-
Bonjour,
je possède un Toyota rav4 d4d 116cv de 2004 ayant 245000 km et qui n'a pas eu de problème jusqu'à ces derniers temps. Dernièrement j'ai le voyant moteur qui s'est allumé et je suis allé chez le mécano le plus proche qui, avec la valise et un essais sur route pense que la pompe de gavage qui se situe sur le réservoir est défectueuse.
Je viens de faire un essais sur route pour essayer d'accentuer le problème et je me suis rendu compte que lorsque j'étais aux environs de 2000 tours en appuyant à fond sur la pédale de l'accélérateur j'avais du mal à monter à 2500 tours et une fois arrivée la, le véhicule se relançait normalement pour atteindre 3000 tours et une vitesse de 110km/h.
Je viens de remplacer le filtre à gaz oïl qui avait 45000km par un filtre d'origine Toyota.
Ayant lu beaucoup de choses sur les forums je suis perdu.
Si quelqu'un a eu le même problème ou des connaissances en mécanique je vous remercie d'avance pour vos réponses.

1 réponse

Messages postés
26618
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
9 juillet 2020
2 870
Bjr,faire lire le code avec une valise toy.electrovannes de pompe ou turbo.cs pouvez abandonner la piste de la pompe!!
Bonsoir,
Aujourd’hui,j'ai fait remplacer les électrovannes chez Toyota et après avoir roulé sur route et autoroute le véhicule fonctionne très bien.Mon problème de fonctionnement est résolu.
Le cout de l'intervention, diagnostic et réparation m'est revenue à 550€
Messages postés
26618
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
9 juillet 2020
2 870
Ah ils se sont fait plaisir!
Bonjour, j'ai le même souci avec mon toyota rav4 d4d 2002, changement vanne egr, changement electovannes, changement débimetre et plusieurs fois changement du filtre à gasoil..... Et j'ai toujours le même problème.....
Qui a la solution a ce probleme ?
Messages postés
1
Date d'inscription
vendredi 20 décembre 2019
Statut
Membre
Dernière intervention
20 décembre 2019

bonjour snocky erreur P1250 et P1405. capteur pression suralimentation sur toyota Rav4? peut tu me renseigner sitoplé?