Problème d'accélération et voyant moteur allumé Toyota Rav 4 d4d [Résolu]

Messages postés
1
Date d'inscription
lundi 23 novembre 2015
Dernière intervention
23 novembre 2015
- - Dernière réponse :  Amaya1375 - 27 oct. 2017 à 08:39
Bonjour,
je possède un Toyota rav4 d4d 116cv de 2004 ayant 245000 km et qui n'a pas eu de problème jusqu'à ces derniers temps. Dernièrement j'ai le voyant moteur qui s'est allumé et je suis allé chez le mécano le plus proche qui, avec la valise et un essais sur route pense que la pompe de gavage qui se situe sur le réservoir est défectueuse.
Je viens de faire un essais sur route pour essayer d'accentuer le problème et je me suis rendu compte que lorsque j'étais aux environs de 2000 tours en appuyant à fond sur la pédale de l'accélérateur j'avais du mal à monter à 2500 tours et une fois arrivée la, le véhicule se relançait normalement pour atteindre 3000 tours et une vitesse de 110km/h.
Je viens de remplacer le filtre à gaz oïl qui avait 45000km par un filtre d'origine Toyota.
Ayant lu beaucoup de choses sur les forums je suis perdu.
Si quelqu'un a eu le même problème ou des connaissances en mécanique je vous remercie d'avance pour vos réponses.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
23343
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
14 décembre 2018
0
Merci
Bjr,faire lire le code avec une valise toy.electrovannes de pompe ou turbo.cs pouvez abandonner la piste de la pompe!!
Bonsoir,
Merci pour votre réponse.
Je vais passer chez toyota mercredi
> touguz -
Bonsoir snocky
Je rentre de chez toyota et voici le résultat
Code défaut n° P0627,remplacement des électrovannes de pompes.
Je les fait remplacer lundi.
A suivre
Bonsoir,
Aujourd’hui,j'ai fait remplacer les électrovannes chez Toyota et après avoir roulé sur route et autoroute le véhicule fonctionne très bien.Mon problème de fonctionnement est résolu.
Le cout de l'intervention, diagnostic et réparation m'est revenue à 550€
snocky.
Messages postés
23343
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
14 décembre 2018
-
Ah ils se sont fait plaisir!
Bonjour, j'ai le même souci avec mon toyota rav4 d4d 2002, changement vanne egr, changement electovannes, changement débimetre et plusieurs fois changement du filtre à gasoil..... Et j'ai toujours le même problème.....
Commenter la réponse de snocky.