Panne electronique c3 année 2003

Signaler
-
Messages postés
786
Date d'inscription
mercredi 8 avril 2015
Statut
Membre
Dernière intervention
21 mars 2017
-
Bonjour, j'ai un problème avec ma Citroën c3 de 2003, depuis avant hier elle ne demarre plus et au moment de mettre le contact ça ne demarre pas et il y a un bruit de claquement dans la boîte à fusibles et les essuie glace se mettent en marche tout seul, les vitres ne fonctionne plus ainsi que l'autoradio. Pourriez vous m'aider à savoir quelle est la panne svp. Merci
Cordialement

1 réponse

Messages postés
28056
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
22 septembre 2021
4 295
Bjr, batteriue surement hs.Prendre sa tension au multimetre
Messages postés
28056
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
22 septembre 2021
4 295
Quelle est la tension de cette batterie neuve?Vs ne seriez pas le premier a avoir une batterie neuve dechargée....
La batterie fonctionne très bien. J'ai le tableau de bord qui s'allume,phares allumés et essuies glaces qui fonctionne seuls, impossible de les arreter,d'autoradio ni de vitres électriques. Centralisation ne fonctionne pas à la fermeture des portes.

Peut être etre un problème électronique?
Messages postés
786
Date d'inscription
mercredi 8 avril 2015
Statut
Membre
Dernière intervention
21 mars 2017
157 > motta
bonjour, vous avez quoi comme motorisation ?
est ce que le démarreur tourne ?
>
Messages postés
786
Date d'inscription
mercredi 8 avril 2015
Statut
Membre
Dernière intervention
21 mars 2017

Bonjour, oui le démarreur tourne, c'est une 1,4 hdi de 2003.
Messages postés
786
Date d'inscription
mercredi 8 avril 2015
Statut
Membre
Dernière intervention
21 mars 2017
157 > motta
bonjour, coupez le contact, débranchez la borne négative de la batterie pendant 5 minutes.

rebranchez la batterie, attendez 5 minutes avant de mettre le contact.

mettez le contact et attendez 2.3 minutes avant de tenter de démarrer.

si le pb persiste, coupez le contact, débranchez la borne négative de la batterie.

laisser débrancher 5 minutes et ensuite rebrancher la batterie.

attendre que le relais claque (vous allez l entendre, ne vous inquiétez pas) mais ne démarrez pas, maintenez le bouton de centralisation des portes sur la clé enfoncé 1 minute puis démarrez.

si malgré toutes ces tentatives la voiture ne démarre pas (mode verrou actif ), coupez le contact, débranchez la batterie 5 minutes, rebranchez la batterie mais ne mettez pas le contact de suite (attendre 5 minutes), prenez la deuxième clé (celle sans télécommande)
insérez la dans le neiman, tournez la clé pour que les voyants (uniquement) s allument, attendez 2.3 minutes et tentez un démarrage, si le mode verrou actif ne s éteint pas il faudra refaire un apprentissage des clés (pour le mode verrou) et voir pour le reste au niveau du BSI (mais commencez par le début, c est ce qu il est déjà possible de faire sans outil diag).

revenez ensuite ici pour des nouvelles (bonnes je l espère...).