Citroën xsara picasso, le voyant défaut moteur

- - Dernière réponse : snocky.
Messages postés
25913
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
6 décembre 2019
- 30 août 2019 à 14:13
Bonjour,
Nous avons le voyant défaut moteur qui s'allume de tant en tant, bien sûr quand il s'allume, la voiture perd de la puissance, nous l'avons passé à la valise, c'est la vanne egr, que nous avons nettoyé, mais ça le fait toujours. Par contre, il s'éteint dés qu'on refait du gazoil.
Pouvez vous nous aider ?
Merci beaucoup
Afficher la suite 

4 réponses

Meilleure réponse
15
Merci
TEMOIN DE MARCHE MOTEUR ORANGE ALLUME sur XSARA PICASSO
Bonjour
je réponds maintenant car cela vient de m'arriver
Le garage a trouvé le problème
Cela provient du câblage capteur pressions de rampe qui se trouve à l'intérieur de la cuve a gas-oil
Les câbles étant endommages cela posait un problème
espère en avoir aidé quelqu'un
bon courage bonne journée
Agnès

Dire « Merci » 15

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Auto Linternaute.com

Linternaute 7038 internautes nous ont dit merci ce mois-ci

Bonjour,
J'ai également mon voyant moteur allumer en orange dès accélération elle cale...
Avez vous un xsara picasso 1.6l hdi diesel ??
Merci d'avance...
renard31
Messages postés
3811
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
7 décembre 2019
467 > bab -
dernier changement du filtre à gasoil ????
> renard31
Messages postés
3811
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
7 décembre 2019
-
on viens de changer filtre à gasoil et filtre à aire et le voyant reste toujours
renard31
Messages postés
3811
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
7 décembre 2019
467 > bab -
soit de l'air dans le circuit de gasoil - dans ce cas bien vérifier le circuit et la position du filtre à gasoil ( peut être mal remis )
soit la pompe de gavage qui commence à donner des signes de faiblesse ( pas rare sur un picasso )
Commenter la réponse de DADOU
Messages postés
25913
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
6 décembre 2019
2225
2
Merci
Bjr, si le code defaut dit que c'est l'egr, alors c'est l'egr!!!!Une vanne egr nettoyée ne signie pas une vanne egr qui fonctionne!Donc, a remplacer!!
Commenter la réponse de snocky.
Messages postés
3811
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
7 décembre 2019
467
0
Merci
bonjour

s'agissant d'un xsara picasso diesel , je soupçonne fortement la pompe de gavage ( qui se trouve dans le réservoir )
voir avant quand même votre filtre à gasoil

cdlt
snocky.
Messages postés
25913
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
6 décembre 2019
2225 -
Pourquoi refuser de croire ce que dit le code defaut??????A savoir l'egr!
> snocky.
Messages postés
25913
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
6 décembre 2019
-
On refuse pas de le croire, le garagiste nous la fait nettoyer et ça le fait toujours et quand je remet du gazoil, ça s'arrête c'est pour ça qu'on se pose des questions
snocky.
Messages postés
25913
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
6 décembre 2019
2225 -
A nouveau, un nettoyage ne fonctionne pas forcement.Je suppose que quand vous mettez du gasoil vous arrêtez bien le moteur??Donc vous effacez ponctuellement le defaut!Mettez du gasoil moteur en marche, vous verrez bien ce que ca fait...
Bonjour. Mon Picasso a le même témoin allumé et c est ni la pompe de gavage ni la vanne egr et Citroën ne trouve pas la panne. Des idée?
snocky.
Messages postés
25913
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
6 décembre 2019
2225 -
1000 idées possibles dont changer de garage!
Commenter la réponse de renard31
0
Merci
Bonjour,
Notre Xsara Picasso nous a fait le même coup. La dernière fois c'est parce qu'elle manquait d'huile, lorsque l'on a rempli d'huile moteur, le voyant s'est éteint, et une autre fois c'est parce qu'elle avait roulé trop longtemps ( jusqu'à Valencia,avec des pauses).En la laissant se reposer une nuit (nous avons dormi dans un hôtel), le voyant s'est éteint. Vérifiez le niveau d'huile et/ou laissez la se reposer ;-)
snocky.
Messages postés
25913
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
6 décembre 2019
2225 -
Allons allons...
Commenter la réponse de LaFilleMecano