Citroën xsara picasso, le voyant défaut moteur

- - Dernière réponse :  moeil - 19 janv. 2020 à 12:12
Bonjour,
Nous avons le voyant défaut moteur qui s'allume de tant en tant, bien sûr quand il s'allume, la voiture perd de la puissance, nous l'avons passé à la valise, c'est la vanne egr, que nous avons nettoyé, mais ça le fait toujours. Par contre, il s'éteint dés qu'on refait du gazoil.
Pouvez vous nous aider ?
Merci beaucoup
Afficher la suite 

5 réponses

Meilleure réponse
17
Merci
TEMOIN DE MARCHE MOTEUR ORANGE ALLUME sur XSARA PICASSO
Bonjour
je réponds maintenant car cela vient de m'arriver
Le garage a trouvé le problème
Cela provient du câblage capteur pressions de rampe qui se trouve à l'intérieur de la cuve a gas-oil
Les câbles étant endommages cela posait un problème
espère en avoir aidé quelqu'un
bon courage bonne journée
Agnès

Dire « Merci » 17

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Linternaute.com

Linternaute 6499 internautes nous ont dit merci ce mois-ci

Bonjour,
J'ai également mon voyant moteur allumer en orange dès accélération elle cale...
Avez vous un xsara picasso 1.6l hdi diesel ??
Merci d'avance...
renard31
Messages postés
3904
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
19 janvier 2020
489 > bab -
dernier changement du filtre à gasoil ????
> renard31
Messages postés
3904
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
19 janvier 2020
-
on viens de changer filtre à gasoil et filtre à aire et le voyant reste toujours
renard31
Messages postés
3904
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
19 janvier 2020
489 > bab -
soit de l'air dans le circuit de gasoil - dans ce cas bien vérifier le circuit et la position du filtre à gasoil ( peut être mal remis )
soit la pompe de gavage qui commence à donner des signes de faiblesse ( pas rare sur un picasso )
Commenter la réponse de DADOU
Messages postés
26089
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
19 janvier 2020
2331
2
Merci
Bjr, si le code defaut dit que c'est l'egr, alors c'est l'egr!!!!Une vanne egr nettoyée ne signie pas une vanne egr qui fonctionne!Donc, a remplacer!!
Commenter la réponse de snocky.
Messages postés
3904
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
19 janvier 2020
489
0
Merci
bonjour

s'agissant d'un xsara picasso diesel , je soupçonne fortement la pompe de gavage ( qui se trouve dans le réservoir )
voir avant quand même votre filtre à gasoil

cdlt
Bonjour

Je vous remercie pour votre réponse. Si c'est la pompe de gavage, qu'est ce qui faut faire ?

Cordialement,
renard31
Messages postés
3904
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
19 janvier 2020
489 > claudepatou -
si c'est le cas , la remplacer
mais attention , car sur certains xsara picasso ( notamment diesel ) le réservoir à tendance à se déformer avec le temps et en remplaçant la pompe il faut aussi remplacer le réservoir
> renard31
Messages postés
3904
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
19 janvier 2020
-
Ok je vous remercie. Une dernière question. ça coûte cher ?
snocky.
Messages postés
26089
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
19 janvier 2020
2331 -
Pourquoi refuser de croire ce que dit le code defaut??????A savoir l'egr!
> snocky.
Messages postés
26089
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
19 janvier 2020
-
On refuse pas de le croire, le garagiste nous la fait nettoyer et ça le fait toujours et quand je remet du gazoil, ça s'arrête c'est pour ça qu'on se pose des questions
Commenter la réponse de renard31
0
Merci
Bonjour,
Notre Xsara Picasso nous a fait le même coup. La dernière fois c'est parce qu'elle manquait d'huile, lorsque l'on a rempli d'huile moteur, le voyant s'est éteint, et une autre fois c'est parce qu'elle avait roulé trop longtemps ( jusqu'à Valencia,avec des pauses).En la laissant se reposer une nuit (nous avons dormi dans un hôtel), le voyant s'est éteint. Vérifiez le niveau d'huile et/ou laissez la se reposer ;-)
snocky.
Messages postés
26089
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
19 janvier 2020
2331 -
Allons allons...
Commenter la réponse de LaFilleMecano
0
Merci
Bonjour. Moi c était tout bete car ça vient de m arriver voyant orange à droite du tableau de bord qui s était allume sur mon Picasso 1.6 hdi de 2005.en fait après diverses recherches sur le net il s avére que c était juste un rajout infime d huile moteur environ 10 cl qui manquait. Heureusement que j ai suivi ce conseil car j étais prêt à aller chez le mécano qui m aurait facturé je ne sais combien. Si ça peut aider. Moi la voiture avait un comportement normal. Pour certains c est pas le cas et le problème est ailleurs.
Commenter la réponse de moeil