Kia sportage n'accelere pas

- - Dernière réponse :  Philo - 18 sept. 2019 à 13:49
Bonjour,
J'ai un soucis avec mon kia sportage de 2007. Aprés une panne moteur j'ai du changer tout le bas moteur apparement le turbo a peter et a fait serrer le moteur. J'en ai eu pour 4500€ de réparation. Une fois les pieces remonter la voiture demarre mais n'accelere pas. elle depasse pas les 1200Tr/min. On a vider le FAP, turbo neuf, distribution neuf, testé le débimetre avec un autre, reset les defauts du calculateur toujours rien. Elle veut rien savoir elle n'accelere pas. Le garagiste a netoyer l'admission ainsi que les papillons, on a mis un filtre a air neuf... Derniere solution du garagiste la Vanne EGR. Piece commander mais j'ai lu nul part que la vanne egr empecher d'accelerer...
Selon vous d'ou peut venir le probleme ? Pensez vous que cela peut etre du a la vanne egr ?
Cordialement
Creonite
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
25875
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
28 novembre 2019
2207
6
Merci
Bjr, evidemment qu'une vanne egr defaillante empeche d'accélérer!Votre véhicule est chez kia je suppose(et j'espère pour vous!)?

Dire « Merci » 6

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Auto Linternaute.com

Linternaute 7841 internautes nous ont dit merci ce mois-ci

Bonjour,
Merci pour votre réponse.
Non, heureusement que non d'ailleur ils m'ont fait un devis de 15 000€ chez kia. (lol).
Mais un nettoyage n'aurait pas été suffisant pour la Vanne ?
Je n'est vu nul part que si la vanne EGR etait défaillante qu'elle empéché la voiture d'accelerer... Soit elle passait en mode dégradé (roulante a 70%) soit que la voiture ne démarrer plus du tout. Mais de la a l'empéché d'accelerer ?
Enfin je verrais bien. Sinon d'autre solution si ce n'est pas la Vanne ?
snocky.
Messages postés
25875
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
28 novembre 2019
2207 -
Une vanne egr défaillante n'empeche pas le démarrage du moteur, il faut arrêter de croire toutes les aneries plus ou moins farfelues qu'on voit sur le net!Malheureusement, dans votre cas, l'outil de controle KIA aurait été fort utile pour controler certains paramètres, notamment suite à une opération lourde comme vient de subir votre véhicule!Les petits garages moins cher que la concession c'est bien gentil pour des bricoles, mais pour un bas moteur ca retrouve le bec dans l'eau a devoir taper à l'aveugle un peu partout pour que le véhicule daigne accélérer!!.La vanne, ils ont qu'a la condamner pour tester, vous serez fixé, ceci dit il peut y avoir plusieurs dizaines de causes possibles à votre souci!
> snocky.
Messages postés
25875
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
28 novembre 2019
-
Elle est passé chez kia pour la valise le seul probleme qu'ils ont trouvé c'est "probleme d'air". Ils m'ont sorti que le calculateur etait mort j'ai donc testé avec un d'occase, rien n'y fait la voiture démarre mais n'accelere pas. Kia a l'ile de la réunion sont aussi incapable que mon petit garage a me trouver la panne. Si sa vous dérange pas de me donner les plusieurs dizaines de causes possibles que je les testes un par un sa m'arrangerais parceque KIA et mon petit garage n'on trouver que ma vanne EGR a changer comme soucis.
snocky.
Messages postés
25875
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
28 novembre 2019
2207 -
La vanne vous la faite condamner déjà, et si aucun voyant de défaut ne s'allume au tableau de bord, il y a de fortes chances que ce soit une bétise, tuyau débranché voir inversé avec un autre....
> snocky.
Messages postés
25875
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
28 novembre 2019
-
tous les tuyaux on etait vérifier, la vanne changé et rien de rien elle n'accelere pas :/
Commenter la réponse de snocky.
0
Merci
Bonjour j'ai le même problème suite au remplacement du moteur. J'ai fait 500 kms env. Puis quand j'ai redémarré mon véhicule accélérateur ne répondait plus. Le garage KIA m'a fait payer presque 300€00 pour me présenter un devis de plus de 6000€00 pour me décourager. Comme vous: remplacement du calculateur pour une somme astronomique mais aussi entre autres le faisceau et.... le moteur d'essuies-glace arrière (si, si...! Comme disait Audiard: Les c... ça ose tout). Comme vous j'ai essayé avec un calculateur d'occase et rien n'a changé. FAP, turbo, distribution neuf, testé le débitmètre avec un autre, reset les défauts du calculateur toujours rien. Elle veut rien savoir elle n’accélère pas et reste à 1200Tr. J'abandonne la piste (aux étoiles) Kia qui semble croire que mon budget auto est illimité. Ça fait maintenant 1 an que la voiture est immobilisée. Avez-vous fini par trouver les causes et bien sur les solutions à votre soucis? Votre message ne date pas d'hier mais qui ne tente rien.... Merci à vous.
Commenter la réponse de Philo