Pb voyant dépollution allumé sur C1

Signaler
-
Messages postés
26842
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 octobre 2020
-
Bonjour,
j'ai changé mon catalyseur hier et le voyant reste allumé (C1 d'octobre 2010 41 000 km) ! Qu'en pensez-vous ? merci

1 réponse

Messages postés
26842
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 octobre 2020
3 167
Bjr, essence ou diesel?Et surtout,sur quelle base avez vous décidé de changer le catalyseur??
Messages postés
26842
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 octobre 2020
3 167
Dans certains cas, le voyant demande a etre effacé.Il n'y a pas vraiment de règle.Mais, sans valise, le simple fait de debrancher le plus batterie(pas le moins, moins efficace) suffit dans la plupart des cas a effacer les codes defauts en mémoire si ceux ci ont évidemment été réparés.Donc faites cela, changez les bougies pendant que le plus est débranché et vous verrez bien.Le sp 95 est largement suffisant, mais fuir le sp95 e10 comme la peste,même si celui ci est officiellement compatible avec votre véhicule, votre moteur et vos sondes vous diront merci plus tard!
OK je vais changer les bougies ce week-end et faire ce que vous dites pour la batterie et je vous tiens au courant. Merci pour vos conseils et bonne soirée.
PS : vous travaillez chez Citroën ?
Messages postés
26842
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 octobre 2020
3 167
Aaaaaaaaaaah non ma p'tite dame!
bonjour, c'est OK j'ai fait comme vous m'avez dit ! j'espère que ce fichu voyant ne réapparaîtra pas ! merci pour votre aide avertie. bien cordialement.
Messages postés
26842
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 octobre 2020
3 167
Normalement ca devrait le faire!