Témoin "système anti pollution défaillant" / électrovanne turbo [Résolu]

Messages postés
4
Date d'inscription
mardi 10 février 2015
Dernière intervention
10 février 2015
- - Dernière réponse : David071557
Messages postés
2
Date d'inscription
samedi 18 février 2017
Dernière intervention
18 février 2017
- 18 févr. 2017 à 11:14
Bonjour,

Sur ma C4 HDI 110 CV FAP 1ère Mise en Circulation juillet 2006, 220.000 km,
le garagiste Citroën a résolu le problème d'apparition du témoin "système anti pollution défaillant", en remplaçant l'électrovanne turbo.

Merci de m'expliquer techniquement le rapport entre "système anti pollution" et électrovanne turbo.

Cordialement

ALC-27
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
23316
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
11 décembre 2018
1
Merci
Bjr, l'allumage d'un code defaut ne répond pas forcement à une certaine logique.Les véhicules de chez psa propose "anomalie antipollution" pour tout un tas de choses sans forcement être en rapport direct avec la pollution.Chez certains, une vanne egr défaillante, fait allumer le contrôle de stabilité(esp) et de traction....Ne cherchez pas à voir un rapport logique dans tout

Merci snocky. 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute a aidé 485 internautes ce mois-ci

ALC-27
Messages postés
4
Date d'inscription
mardi 10 février 2015
Dernière intervention
10 février 2015
-
Merci pour cet éclairage.

Le garagiste m'a parlé du "journal des incidents" de mon véhicule consultable avec "la valise" ( le banc) que possède l' atelier du garage ( agent ou concessionnaire) Citroën

Dois je déduire de votre explication que c'est l'incident "panne électrovanne turbo" qui était inscrit dans le journal des incidents de ma voiture, l'apparition au tableau de bord du témoin orange "défaut su système antipollution" n'étant qu'une conséquence de la panne ( et non une deuxième panne) ?
snocky.
Messages postés
23316
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
11 décembre 2018
-
Tout a fait.
ALC-27
Messages postés
4
Date d'inscription
mardi 10 février 2015
Dernière intervention
10 février 2015
> snocky.
Messages postés
23316
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
11 décembre 2018
-
Merci beaucoup,
il y a déjà pas mal de temps que le témoin "antipollution défaillant" s'a
ALC-27
Messages postés
4
Date d'inscription
mardi 10 février 2015
Dernière intervention
10 février 2015
> ALC-27
Messages postés
4
Date d'inscription
mardi 10 février 2015
Dernière intervention
10 février 2015
-
Merci beaucoup,
il y a déjà pas mal de temps que le témoin "antipollution défaillant" s'allumait mais mon garagiste précédent m'avait dit ne pas en trouver la cause. Depuis j'ai changé de garage et je crois que j'ai bien fait !
Bonne continuation et encore merci
ALC- 27
jos1939
Messages postés
2
Date d'inscription
mardi 15 septembre 2015
Dernière intervention
15 septembre 2015
> ALC-27
Messages postés
4
Date d'inscription
mardi 10 février 2015
Dernière intervention
10 février 2015
-
Qu'a t-il fait ?
Commenter la réponse de snocky.
Messages postés
2
Date d'inscription
samedi 18 février 2017
Dernière intervention
18 février 2017
0
Merci
bonjour j'ai le meme voyant qui s'était allumé est je n'ai plus d acceleration pourtant le turbo fonctionne est ce lélectrovanne du turbo qui gére la pression du turbo??
Commenter la réponse de David071557