Pb régulateur / limiteur vitesse ne s'allume pas

Résolu
Fred7305 - Modifié le 11 avril 2017 à 11:59
 fab68 - 29 sept. 2019 à 00:51
Bonjour à tous,
je viens d'acheter un scenic II 1.9dci 120 de 2005 avec 215000 km mais je viens de m'apercevoir que le régulateur limiteur de vitesse (de série) ne fonctionne pas du tout.
que je sélectionne l'un ou l'autre mode grace au bouton situé pres du comodo cligno, cela n'affiche rien au tableau de bord et les boutons sur le volant n'agissent pas.
auriez vous une idée du pb ?
merci beaucoup

4 réponses

Bonsoir,

contrôlez le fusible numéro 5 F de 7,5 A dans le compartiment moteur (boitier a droite de la batterie).
Désignation: + Après contact habitacle : afficheur levier de vitesses - régulation limitation de vitesse - boîtier fusibles et relais habitacle - relais chauffage additionnel d'habitacle - prise diagnostic - rétroviseur - détecteur de pluie et luminosité (selon version) - unité centrale alarme - unité centrale aide au parking - radio.

Attention si votre tableau de bord ( compteur ) à été changé , il est peut être mal configuré (sans régulateur de vitesse).

Le problème peut aussi venir des contacteurs de pédale d'embrayage qui peuvent être mal réglés ou du contacteur de stop.

Le mieux est de faire un diagnostic à la clip chez Renault.
26
J'ai eu ce problème et la "panne" venait d'un faux contact ou court circuit sur la prise d'attelage de remorque. Il a fallut 2 ou 3 recherches pour arriver à trouver la panne... mais depuis plus aucun problème... Merci à mon petit mécano de village.
1