Perte de puissance rav4 d4d année 2005

Signaler
Messages postés
13
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
27 octobre 2016
-
 Mouss -
Mon rav4 d4d vxe 2005 a une perte de puissance depuis le 09 septembre 2014 signale lors de la révision complète du 10/09/14 ils me redonne le véhicule le soir en me disant que le problème est résolu tous les filtres ont été changés soit disant une saleté est dans 1des filtres . 1heure après avoir repris mon rav4 la perte de puissance est revenue de retour à toyota le lendemain il me change la sonde de fond de cuve ( 550 € ) reprise de mon rav4 tout va bien!!!! J ai retrouvé sa puissance mais après 2 mois demi perte de puissance à nouveau !!!! Snif !!!! Alors je retourne voir Toyota qui après avoir passé la valise me dit que c est le tambour en traduction c est un boîtier qui sert 4 fonctions une fonction pour chaque sonde ( il y en a trois ) et une pour le turbo puisque la valise ne dit qu un code pour tout l ensemble il faut éliminer chaque fonction tour à tour et donc commencer à nettoyer la vanne E G R qui sera prise à leur frais . prise de RDV le 18/12/14 je reprend mon rav et impeccable il tourne super bien bon petit bruit satisfaite mais très peu de temps car le 29/12/14 rebelote perte de puissance repasse la valise et la un code sort défaut du turbo compresseur et m...... J attend le retour de vacances du chef d atelier pour essayer une négociation de frais car il faut compter (2000€ mains d oeuvre comprise) si quelqu un juge une arnaque se serai sympa de me le faire savoir merci et bon courage a tout ceux qui le même probleme ( perte de puissance )

11 réponses

Donc il faut changer quoi pour la perte de puissance
Messages postés
26764
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 septembre 2020
3 030
Bjr, de 1, je ne vois pas vraiment où est le souci, de 2, je ne comprends rien à votre histoire de "tambour"!
Messages postés
13
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
27 octobre 2016

Le tambour c est le terme qu a employé le mécano pour expliquer l origine de la panne
Messages postés
26764
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 septembre 2020
3 030
?????
Messages postés
13
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
27 octobre 2016

Pas grave merci quand même je vois que le terme n a pas l air d être connu à moins que le mécano c est fouttu de moi !!!!
Messages postés
26764
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 septembre 2020
3 030
j'ai été 10 ans chef d'atelier chez Toyota et je ne vois vraiment pas de quoi il parle!!!
Messages postés
13
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
27 octobre 2016

Salut p'tite question es ce normal de changer le turbo après 82000 km ? Merci
Messages postés
26764
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 septembre 2020
3 030
Non, maintenant ca peut arriver!
Messages postés
26764
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 septembre 2020
3 030
le nettoyant turbo de marque "ecotech" fonctionne SOUVENT pas trop mal sur les turbo Toyota.Peut etre que dans votre cas ca ne changera rien, mais ca peut lui redonner une jeunesse, sait on jamais........Néanmoins, un diesel moderne de 10ans avec seulement 80000 kms, c'est le genre de mésaventure assez courante, vous ne roulez pas assez, et surement "trop mollement"!
Messages postés
13
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
27 octobre 2016

Oui c est sur !!!je ne roule pas assez je vais essayer de trouver le produit . Pour le turbo Je sais que nous sommes 2 à avoir le même probleme de la même annee mais lui a plus de km chez le même concessionnaire . Merci et bonne journée .!!!
Messages postés
13
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
27 octobre 2016

J ai fais une formation eco conduite que j utilise sur mon véhicule depuis 2ans alors la conduite molle ça se pourrait bien !!!
Messages postés
26764
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 septembre 2020
3 030
L'éco conduite c'est formidable sur le papier, mais destructeur de mécanique(diesel)
Messages postés
13
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
27 octobre 2016

Eh ben !!!! Pourtant a l époque j avais demandé à Toyota si je pouvais faire de eco conduite sur mon rav4 il avait dit qu il n y avait pas de probleme . Ça m étonne pas qu il dise oui après ils savent qu ils auront des frais assurés !!! Bon bah merci de tes conseilles je vais reprendre mon ancienne conduite !!!! se sera une bonne chose .
Messages postés
26764
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 septembre 2020
3 030
C'est sur que de se trainer pour gagner 5€ de gasoil par mois comparé à ce que ca engendre........
Messages postés
13
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
27 octobre 2016

Oui c sur !!!! Le nettoyant turbo de marque ( ecotech) je peux le trouver chez norauto ?
Messages postés
26764
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 septembre 2020
3 030
Non je ne pense pas, soit chez Toyota, soit sur internet
Messages postés
13
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
27 octobre 2016

Ok merci !!!! Sympa , bonne soirée
Messages postés
13
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
27 octobre 2016

Salut snocky !!! J ai suivi tes conseilles pour le nettoyant turbo et mon turbo a repris sa jeunesse geniaaal !!!!! Après 4 semaines toujours pas de soucis je pense que le probleme est résolu j attendais de voir et les résultats sont concluant PLUS DE PERTE DE PUISSANCE merciiiii !!! Pour tes conseilles ça valait le coup bonne soirée et encore merci
Messages postés
26764
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 septembre 2020
3 030
Bon, c'est tjs ca, si ca le refait(et ca risque d'arriver), ben on recommence.....
Messages postés
2
Date d'inscription
mercredi 20 novembre 2013
Statut
Membre
Dernière intervention
29 octobre 2016

Bonjour où en êtes vous de votre pb sur votre rav4 ?
Pb depuis 2012, je nettoyais la vanne EGR avec du pdt Bardahl, super efficace mais aujourd'hui on me parle de changer le turbo. C'est ce qu'on vous a dit ? Du coup vous n'avez juste qu'appliqué un produit nettoyant ? Et ça fonctionne toujours ? Merci
Messages postés
26764
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 septembre 2020
3 030
Du produit bardhal. ...vs voulez le tuer? ??
Messages postés
2
Date d'inscription
mercredi 20 novembre 2013
Statut
Membre
Dernière intervention
29 octobre 2016
>
Messages postés
26764
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 septembre 2020

Pourquoi ?
Messages postés
26764
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
1 septembre 2020
3 030
Parce que c est du brin
Bonjour, même problème depuis 2 ans et personne arrive à trouver ce qu'elle a, cest quand même dingueGrosse perte de puissance uniquement sur voie express. Les voyant ne s'allument pas systématiquement. J'accélère et là perte de puissance d'un coup. Pied au plancher rien n'y fait. Obligé de passer la 4ème pour qu'elle se stabilise a 90 km mais dans la plus part du temps je suis obligé de m'arrêter et couper le moteur pour quelle reparte. Mais comme je dit sa fonctionne une fois sur deux.
1er rdv chez toyota, vannes EGR changés et toujours pareil. 2ème rdv produits dans cuve d'essence et rien n'y change. 3ème rdv tout les filtres de changés et toujours rien. 4 ème rdv des produits pour tout nettoyer car apparemment c'est colmaté et encore et toujours pareil.
Hier voie express et bloqué à 20 km jusqu'a que je puisse sortir et couper mon contact. Elle repart. Je l'envoi chez toyota encore car voyant moteur allumé + vsc. A la valise rien. Rdv mardi pour un diagnostic complet car on tourne en rond depuis 2 ans.
Des témoignages svp !!
Merci.