Signaler

Esp/asr et frein auto deffaillant et service qui s'affiche [Fermé]

Posez votre question Yanis42 2Messages postés vendredi 2 mai 2014Date d'inscription 2 mai 2014 Dernière intervention - Dernière réponse le 7 déc. 2016 à 22:43 par Ange
Bonjour à tous
Voilà j'ai un grand c4 picasso de 2007 pack ambiance 1.6
J'ai esp/abs et frein auto défaillant et le service qui s'affiche , j'ai changer la vanne egr et le debimetre et les deux câble de frein et toujours le même problème par contre j'ai remarqué que quand je débranche le debimetre et la voiture fermet et la batterie débrancher après la fermeture du véhicule bien sur en attendant 3 à 5 mn et je reprenche la batterie et je démarre me véhicule plus de signal tous fonctionne alors ...???????
Est qu'il y'a quelqu'un qui peut m'aider svp , j'ai tros mis de frais pour rien alors svp aider moi cordialement en attente de vos réponse avec une solution merci
Afficher la suite 
Utile
+10
plus moins
Re ;
Alors pourquoi quand j'ouvre le capot après je ferme mon c4 Pc et je débranche le debimetre et après la batterie et j'attend environt 5 mn et je reblanche la batterie sans rebrancher le debimetre et je mes le contact et j'attent 2mn et je démarre tous disparais ??????? Plus de voyant ???,? Y'a t'il un raison ????
Cordialement
Cette réponse vous a-t-elle aidé ?  
snocky. 18501Messages postés mardi 11 octobre 2011Date d'inscription 26 mars 2017 Dernière intervention - 18 mai 2014 à 20:59
Ca se serait allumé à un moment
david0012345- 24 avril 2015 à 19:23
Avez vous trouver le souci merci
zizou- 1 août 2015 à 19:38
Bjr j'ai le même problème que vous et je trouve pas de solution
Naudot- 26 sept. 2016 à 19:15
Bonjour j'ai un souci avec ma Citroën c4 exclusive de 2006 j'ai changer les plaquettes avant et j'ai toujours le problème de abs qui s'affiche et sa me dit système de freinage defaillant ...comment faire pour effacer ce défaut s'il vous plaît? ??
Répondre
alain 58- 13 oct. 2016 à 17:12
il faut regarder les plaquettes arrières aussi
Répondre
Utile
+4
plus moins
Bonjour ; alors pour l'interrupteur de la pédale je l'ai changer acheter neuf avec le rajout câble et pour les capteurs je n'ai pas regarder merci pour l'info , j'ai rendez vous chez Citroën avec un électricité et ont verras son verdict
Utile
+2
plus moins
C'est tout simplement le contacteur de la pédale de frein qui est défectueux...
Problème récurent chez Citroën C4
Ange- 7 déc. 2016 à 22:43
Bonjour messieurs, je me permets d'intervenir sur ce post car j'ai un pb assez proche avec une c3 stop et start de 2007 et boîte sensodrive. J'ai ouvert un post hier mais pour l'instant, sans réponse.

J'ai des messages lorsqu'il fait tres humide ou froid : stop et start défaillant, boîte de vitesse défaillante, ca passe le limiteur de vitesse à 30 voir à rien des -- apparaissent à la place, ça fait sauter le stop et start, et ça açtive le bouton de coupure du bip de recul. La voiture bipe de partout avec les erreurs qui se suivent et le tableau de bord clignote. Et... La voiture cale.
Parfois j'arrive à réinitialiser pour repartir, et parfois, pas.

Le concessionnaire a changé la batterie l'hiver dernier (adaptée au stop et start) et le pb avait cessé.. Mais le pb revient cet hiver. Déjà chargé 2 fois la batterie sans que cela change.


Est ce que le contacteur de pédale de frein est en cause aussi sur les c3 stop et start de 2007 ? Est ce un défaut constructeur ?

Merci de vos réponses, ma voiture est au garage, et ils cherchent... J'ai pas envie de me faire avoir avec façture énorme. Pour une femme, c'est pas facile d'être entendue au garage... Et d'éviter de se faire avoir....
Merci d'avance
Bonne soirée
Répondre
Utile
+1
plus moins
bonjour , vérifiez le bon fonctionnement de votre interrupteur de stop qui

est actionné par le mouvement de la pédale de frein.et tenez nous au courant.
Utile
+1
plus moins
Bonjours à tous me revoilas ;
Alors j'ai passer la valise chez Citroën ils m'ont dit que mon problème vient de la vanne EGR . A votre avis ?!! Quel rapport avec la vanne EGR ?!!!!!!!
fred- 14 oct. 2015 à 09:50
C'est pas la vanne egr on me l'a changer car même problème que tout le monde.
Mtn j'ai esp/asr, frein de parking et antipollution tout est en defaillancr
Utile
+1
plus moins
Slt, pour moi pas de rapport entre frein et alimentation. Sinon du business :-(.
Pour les témoins d esp/ABS , Ça peut être mécanique : cable, ou électronique: capteur ABS, ou autres témoins.
Pour un témoin d alimentation ( ce qui n est pas le cas chez vous si j ai bien lu), ça peut être débitmètre , egr, mais la valise analyse bien en général. Mais en tt cas vous auriez des symptômes de baisses de puissance évidents et/ou des témoins au tableau de bord allumés.
Utile
+1
plus moins
Bonjour ; merci pour votre réponse
G passer 3 valise et les trois mon dit la même chose vanne egr .
Je ne voie pas le rapport avec la vanne egr et sa coûte chère , j'aimerais bien la changer mes j'ai pas envie d'avoir une surprise en me disant que sa venais pas de la vanne
Utile
+1
plus moins
Bonjour, la plupart du temps, un souci de vanne egr allume le voyant defaut MIL ainsi que ceux de l'esp/trc ou/et ABS, voir celui de l'antipollution.
C'est purement un enchainement electronique, ne cherchez pas à y voir un rapport direct
Utile
+0
plus moins
Un simple vrai diag chez citroen devrait faire l'affaire.......
Utile
+0
plus moins
J'ai déjas fais un dia chez Citroën il m'on dit la vanne egr
Utile
+0
plus moins
pourquoi avoir changer les câbles de freins à mains?
Utile
+0
plus moins
J'avais passer la valise chez un garagiste est ma dit que c'était les câbles de freins un des trois alors j'ai changer les deux dernier mes pas celui du milieu , on n'a trouver celui du côté gauche écraser et rouiller mes toujours même problèmes après le chamgement des câbles et je suis aller voir un autre est il ma dit que ses le débimetre alors je l'ai changer et bien sur toujours même problème part contre je me suis rendu compte que lorsque je ferme la voiture et je débranche le débimetre ainsi que la batterie. 3a5 mn après je rebranche la batterie sans rebrancher le débimétre et je démarre le c4p tous disparer plus de défaut plus de voyant jaune .
Obd2 704Messages postés samedi 22 mars 2014Date d'inscription 20 juillet 2015 Dernière intervention - 8 mai 2014 à 09:42
Bonjour,dans ce type de voiture avec ESP/ABS seul le frein de secours(parking) bloque les roues arrières est commandé par câble.Autrement le freinage principal(route) est une commande hydraulique.Donc,vous pouvez chercher longtemps des câbles...Vous avez peut-être un défaut à un capteur situé sur une roue qui informe le calculateur ABS(témoin allumé).

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !