Signaler

Xsara picasso .6hdi 110cv

Posez votre question testgraphique - Dernière réponse le 27 mars 2017 à 12:25 par fred.ml
Bonjour,
suite à casse turbo , j'ai remplacé le turbo , mais j'ai le message pression huile basse qui reste en permanence ; apres rincage du moteur avec produit et remplacement des filtres à huile par trois fois et 3 vidanges (nettoyage carter et remplacement crepine moteur et turbo) , toujours le meme probleme ; j'ai donc remplacé la pompe à huile (neuve) , le probleme est le meme ...le moteur tourne sans problemes , essai au ralenti plus d'une heure ok; verifications des durites du turbo , tres peu d'huile donc axe ok , verifications avec diagbox , pression turbo entre 988 et 1400 mbr à l'acceleration ;
quelqu un pourrait il me trouver la solution ? il reste le capteur de pression mais bon il fonctionnait avant casse turbo ?...merci
Utile
+0
plus moins
Bonjour, le capteur de pression ne doit pas couté cher à la vue de ce que vous avez déjà changé, remplacez le et vous verrez bien si le problème vient du capteur.

Donnez votre avis
Utile
+0
plus moins
Bonjour,

Description du fonctionnement d'un turbocompresseur:
http://www.technomachine.fr/le-turbocompresseur.php
Donnez votre avis
Utile
+0
plus moins
me revoila de retour , après remplacement capteur de pression ; defaut pression basse disparu mais survient un autre (defaut moteur ) ;apres essai routier ( la voiture monte les cotes et roule normalement sans gene notable ); passage au diag et pression turbo trop haute ; les deux durites sur le refroidissement air gonflent beaucoup trop à l'acceleration ; je decide de prendre la pression huile moteur sur turbo grace à un mano construit pour l'occasion , verdict 5 bar au ralenti 6 à l'accélération ( moteur froid ) .
messieurs les mécanos si vous pouviez me donner un coup de main ....
fred.ml 11171Messages postés samedi 21 juillet 2007Date d'inscription ContributeurStatut 23 octobre 2017 Dernière intervention - 24 mars 2017 à 21:18
Re, la pression d'huile sur le turbo n'a rien à voir avec la pression "d'air" que fournis le turbo.
Votre problème peut venir du capteur de pression de l'admission ( envoie une valeur erroné) ou alors d'un problème sur le système de la commande d'ouverture du turbo ,commande à dépression du turbo qui coince / électrovanne électrique qui pilote la commande à dépression qui ne se ferme pas.
Répondre
Donnez votre avis
Utile
+0
plus moins
apres quelques essais l'electrovanne turbo commande le wastergate en permanence bloqué à fond ; j'ai débranche la connexion electrique , plus de commande wastergate ( donc plus de commande turbo ) ; le pb serait electrique ?
merci
fred.ml 11171Messages postés samedi 21 juillet 2007Date d'inscription ContributeurStatut 23 octobre 2017 Dernière intervention - 27 mars 2017 à 12:25
Re, si le Watergate ouvre totalement la vanne du turbo des que vous branchez le câble de l'électrovanne lorsque le moteur tourne au ralenti j'ai bien l'impression que le problème soit électrique, que le problème vienne du calculateur moteur.
Fred.ml
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !