Perte de puissance d4d toyota corolla [Résolu]

NPKT - 6 mars 2016 à 08:41 - Dernière réponse : snocky. 21026 Messages postés mardi 11 octobre 2011Date d'inscription 11 décembre 2017 Dernière intervention
- 25 oct. 2017 à 19:24
Mécanique, entretien et pannes Posez votre question Signaler Répondre au sujet
Bonjour,
Tout d'abord grand merci à snoky pour ses conseils que j'ai pu les lire sur internet.
En effet un filtre de gasoil à changer chez toyota et deux accélérations à 3600 tours dit le CHEF meccano TOYOTA à NOISY LE GRAND et ça repart (pas de changement de turbo ni injecteur ni électrovanne).
Rappel de mon problème : Perte de puissance en 4e et 2e vitesse sur tout en cote sur autoroute moteur fume et impossible de grimpé jusqu’à 50kM/H pas de voyant sut tableau de borne
j'espère que cela dure ( 3 semaines qu il n y a plus de problème)
Afficher la suite 

3 réponses

Répondre au sujet
snocky. 21026 Messages postés mardi 11 octobre 2011Date d'inscription 11 décembre 2017 Dernière intervention - 6 mars 2016 à 10:38
0
Utile
Bjr,effectivement un filtre d origine est impératif
Commenter la réponse de snocky.
0
Utile
1
Bonjour à tous

J'ai eu un problème à peu près similaire
Je m'explique, je possède une toyota corolla 2.0 D4D de 2003 et un problème de perte de puissance : plus de turbo aux alentours de 2800trs/min
J'ai alors commencé à prospecter sur les forums pour trouver une solution sans vraiment avoir de réelles réponses (certains avaient carrément fait changer le turbo, hors je ne pensais pas que cela vienne de là et j'espérais ne pas avoir à en arriver là ), j'ai ensuite pu voir qu'il y avait parfois des problèmes avec les électrovannes de pompe à injection.
Je suis alors allé voir chez toyota (pamiers 09) qui m'a généreusement passé la voiture à la valise et ce gratuitement diagnostic : "problème admission carburant" . Il m'a alors suggéré de changer le filtre à gasoil ce que je n'ai pas fait car j'avais effectué la vidange 5000km avant avec des filtres de la marque Knecht .
J'ai alors démonté la vanne egr pour vérifier qu'elle ne soit pas encrassée, aucun problème.
J'ai décidé de commander les électrovannes sur internet à 265€ une fois montées plus de problème pendant 30000km puis le pb est revenu avec alternance, j'ai alors suivi les conseils et monté un filtre à gasoil toyota, le problème à disparu à nouveau .
Et dernièrement j'ai eu de nouveau une perte de puissance environ 20000km après le changement du filtre, si le problème persiste j'envisage de vérifier si il y a du dépôt dans le réservoir.

Voilà si ça peut aider quelqu'un ou si vous avez des infos complémentaires sur ce genre de problème elles sont bienvenues
snocky. 21026 Messages postés mardi 11 octobre 2011Date d'inscription 11 décembre 2017 Dernière intervention - 25 oct. 2017 à 19:24
Avoir eu une grippe ne veut pas dire qu'on ne l'aura plus....marque du filtre à gasoil? Voyant allume?
Commenter la réponse de Félix