Témoin "système anti pollution défaillant" / électrovanne turbo [Résolu]

ALC-27 4 Messages postés mardi 10 février 2015Date d'inscription 10 février 2015 Dernière intervention - 10 févr. 2015 à 12:27 - Dernière réponse : David071557 2 Messages postés samedi 18 février 2017Date d'inscription 18 février 2017 Dernière intervention
- 18 févr. 2017 à 11:14
Mécanique, entretien et pannes Posez votre question Signaler Répondre au sujet
Bonjour,

Sur ma C4 HDI 110 CV FAP 1ère Mise en Circulation juillet 2006, 220.000 km,
le garagiste Citroën a résolu le problème d'apparition du témoin "système anti pollution défaillant", en remplaçant l'électrovanne turbo.

Merci de m'expliquer techniquement le rapport entre "système anti pollution" et électrovanne turbo.

Cordialement

ALC-27
Afficher la suite 

7 réponses

Répondre au sujet
snocky. 21037 Messages postés mardi 11 octobre 2011Date d'inscription 13 décembre 2017 Dernière intervention - 10 févr. 2015 à 13:03
+5
Utile
5
Bjr, l'allumage d'un code defaut ne répond pas forcement à une certaine logique.Les véhicules de chez psa propose "anomalie antipollution" pour tout un tas de choses sans forcement être en rapport direct avec la pollution.Chez certains, une vanne egr défaillante, fait allumer le contrôle de stabilité(esp) et de traction....Ne cherchez pas à voir un rapport logique dans tout
Cette réponse vous a-t-elle aidé ?  
ALC-27 4 Messages postés mardi 10 février 2015Date d'inscription 10 février 2015 Dernière intervention - 10 févr. 2015 à 14:09
Merci pour cet éclairage.

Le garagiste m'a parlé du "journal des incidents" de mon véhicule consultable avec "la valise" ( le banc) que possède l' atelier du garage ( agent ou concessionnaire) Citroën

Dois je déduire de votre explication que c'est l'incident "panne électrovanne turbo" qui était inscrit dans le journal des incidents de ma voiture, l'apparition au tableau de bord du témoin orange "défaut su système antipollution" n'étant qu'une conséquence de la panne ( et non une deuxième panne) ?
snocky. 21037 Messages postés mardi 11 octobre 2011Date d'inscription 13 décembre 2017 Dernière intervention - 10 févr. 2015 à 17:08
Tout a fait.
ALC-27 4 Messages postés mardi 10 février 2015Date d'inscription 10 février 2015 Dernière intervention > snocky. 21037 Messages postés mardi 11 octobre 2011Date d'inscription 13 décembre 2017 Dernière intervention - 10 févr. 2015 à 18:17
Merci beaucoup,
il y a déjà pas mal de temps que le témoin "antipollution défaillant" s'a
ALC-27 4 Messages postés mardi 10 février 2015Date d'inscription 10 février 2015 Dernière intervention > ALC-27 4 Messages postés mardi 10 février 2015Date d'inscription 10 février 2015 Dernière intervention - 10 févr. 2015 à 18:19
Merci beaucoup,
il y a déjà pas mal de temps que le témoin "antipollution défaillant" s'allumait mais mon garagiste précédent m'avait dit ne pas en trouver la cause. Depuis j'ai changé de garage et je crois que j'ai bien fait !
Bonne continuation et encore merci
ALC- 27
jos1939 2 Messages postés mardi 15 septembre 2015Date d'inscription 15 septembre 2015 Dernière intervention > ALC-27 4 Messages postés mardi 10 février 2015Date d'inscription 10 février 2015 Dernière intervention - 15 sept. 2015 à 10:28
Qu'a t-il fait ?
Commenter la réponse de snocky.
David071557 2 Messages postés samedi 18 février 2017Date d'inscription 18 février 2017 Dernière intervention - 18 févr. 2017 à 11:14
0
Utile
bonjour j'ai le meme voyant qui s'était allumé est je n'ai plus d acceleration pourtant le turbo fonctionne est ce lélectrovanne du turbo qui gére la pression du turbo??
Commenter la réponse de David071557